[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Re: (no subject)



Using version 1.26 of e2fsprogs (on rescue disk and for install).

I have made some progress but now dealing with something of my own doing.

Solution:

I saw an earlier post that suggested running "mke2fs -S" and "e2fsck -f" on the filesystem in question. Did that. Rebooted but still no success. Rebooted using the rescue disk (started working again for some reason after 3 attempts) and reran "tune2fs -j". Rebooted. Now get past the error of not being able to mount the root filesystem. Ran fsck on filesystem and no errors to report.

I now have to go back and repair a filesystem I attempted copying the root filesystem to in order to back it up. Whenever fsck gets to this particular partition, it just dies and so does the boot.

Rodney

============================================================
From: "Theodore Ts'o" <tytso mit edu>
Date: 2002/07/25 Thu AM 01:19:02 EDT
To: Rodney <rodbridg bellatlantic net>
CC: ext3-users redhat com
Subject: Re: (no subject)

Rodney,

What version of e2fsprogs (i.e., e2fsck, et. al) are you using?

And what precisely were the messaged printed out by e2fsck before it
segfaulted?

						- Ted



_______________________________________________
Ext3-users mailing list
Ext3-users redhat com
https://listman.redhat.com/mailman/listinfo/ext3-users
============================================================






[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]