[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: ext3 kernel patch for kernel 2.4.7



Hi,

On Thu, Jul 25, 2002 at 11:14:53PM +0200, Christian Morgner wrote:
 
> I'm searching for an ext3 kernel patch for kernel version 2.4.7.
> It would be great if you could tell me where I can find such a patch.

I've been seeing a lot of requests for ext3 against various old kernel
versions recently.  Ext3 is maintained only against the current
kernels.  If you want an arbitrary ancient kernel with ext3, you'll
have to back-port it yourself or find an old version of some patch and
back-port all the fixes --- we simply cannot provide ext3 versions for
every single obsolete version of the Linux kernel.

2.4.7 has a ton of other problems fixed in later kernels, too ---
can't you use 2.4.18/19?

Cheers,
 Stephen





[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]