[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: ext3 on Linux software RAID1



Matti Aarnio wrote:
> 
> How much the problem lies in the gcc version (RH 7.1 2.96-97.1), and

A dog of a compiler.  Burn it.  I had a machine which oopsed
mysteriously once a day somewhere down playing with swapspace ptes.
Compiling that kernel with 2.91.66 fixed the problem.

Similarly, I was in correspondence with a person with a labful of
sporadically oopsing machines a while back.  Same deal.

Use 2.91.66 or 2.95

-





[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]