[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: DO NOT USE Software Raid1 and Ext3



thanks for telling me, I will keep that in mind since i was just about to
setup a system like that.  Any idea what is at fault?



On Thu, 7 Mar 2002, Visage Tech Support wrote:

> Conclusion:
> DO NOT USE SOFTWARE RAID-1 WITH EXT3
>
> I've started with this conclusion cause i am positive that raid-1 and ext3
> are causing data corruption.
> I've upgraded from 7.1 to 7.2 and from the first date i run into data
> corruption problems @ least once per day (i was monitoring once per day
> only) after 7 days we bought a brand new server cause the previous was very
> old and i thought that the problems where caused of the hard disks (avg of 5
> years old ata/33).
> After moving everything to the new server data corruption was something
> happened every 2-3 hours, rebooting waiting about 20-30 minutes and data
> corruption was visible on database files
>
> After a lot of search in the net i come in redhat forums and a read a post
> regarding similar problems.
> The poster switched back to ext2 to solve his problems as i did, after 24
> hours the system is stable and i do not have any problems.
> Just wanted to post this message so any one other having the same problems
> on production system should now what to do and not spending 15 days trying
> to figure out what is causing the problems and even thinking switching to
> windows os :-(
>
> Regards
>  Nick Ameladiotis
>  Help authoring tools
>  http://www.visagesoft.com
>  Shareware Registration Services
>  http://www.v-share.com
>
>
>
>
> _______________________________________________
> Ext3-users mailing list
> Ext3-users redhat com
> https://listman.redhat.com/mailman/listinfo/ext3-users
>





[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]