[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: DO NOT USE Software Raid1 and Ext3



   Right now, 2.4.19-pre1-ac2. But, as said, been using it for quite a
while, mostly with -ac, and for a while with AM's patches. Don't
remember the first kernel used.
   This system is mirroring 2 60G IDE drives, both masters on one
controller. There is also a slave 120G IDE used for nightly backups, and
a slave CD/R used very rarely.
   Two ext3 on s/w raid1: md0 is root, ~6G; md1 is ~50G. swap space
accounts for the rest, not part of the raid (don't care if it crashes,
just that I don't lose the data being mirrored, this one is just a
workstation).
   All file systems right now are ext3 on all systems, except one still
running 2.2.x. Most are on s/w raid1.

On Thu, Mar 07, 2002 at 10:31:45PM +0200, Visage Tech Support wrote:
> Could you please specify the kernel that you are using ?
> And also the filesystem sizes ?
> 
> I have tried both 2.4.7-10 and 2.4.9-31 kernels with same results corruption
> every 10-20 minutes





[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]