[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: DO NOT USE Software Raid1 and Ext3



Just wanted to inform everyone that i was wrong, the problem was caused of
faulty memory, it is true a brand new hardware with brand new faulty memory
this is why my first thoughts was about ext3 and raid-1, the corrupted files
where reproduced also after switching to ext2 and after the first 48 hours.
I had to run memtest86 to find out that my memory was faulty, purchase new
mem faulty also, replace the last memory and everything worked just fine.

My apologies for driving some of you to the wrong direction, i am also going
to enable ext3 if i run into problems again then.....we'll see

Regards
 Nick Ameladiotis
 Help authoring tools
 http://www.visagesoft.com
 Shareware Registration Services
 http://www.v-share.com

----- Original Message -----
From: "Bill Rugolsky Jr." <rugolsky ead dsa com>
To: "Visage Tech Support" <support v-share com>
Sent: Thursday, March 07, 2002 11:05 PM
Subject: Re: DO NOT USE Software Raid1 and Ext3


> On Thu, Mar 07, 2002 at 10:30:10PM +0200, Visage Tech Support wrote:
> > I have tried kernel 2.4.7-10 (the one shipped with redhat cdrom) and
also
> > 2.4.9-31 with the same results.
> > As for every other sttings the defaults of 7.2 installation since i also
had
> > to apply a fresh install on the new server
> >
> > I have created one partition of 50g on both raid disks, could this huge
> > partition causing the problems ?
> > In my previous hardware the partition size was 10G so i assume that
partions
> > is not the problem but buggy implementation of raid and ext3 i cannot
figure
> > anything else after 15 days of trying to have a stable system
>
> Many of us are using it without issue, so the first guess is that it is
> a poor hardware interaction.  If you have uncovered a serious software
bug, we
> want you to describe it in detail, so it can be found and killed.
>
> What hardware?
>
>    Motherboard?
>    RAM?
>    SCSI or IDE?
>    Disk Controller?
>    Disks
>    Configuration?  Do you have more than one IDE drive
>    on a channel?
>    Video controller
>
> What is the symptom of corruption?
>
>    Messages in /var/log/syslog?
>    An Oops?  Please post the decoded Oops.
>    Errors in fsck on reboot?  What are the errors?
>
> Which applications are you running?  What's the load like?
>
>
> Where to find relevant info:
>
> cmds:
>    uname -a
>    dmesg
>    lspci -vv
>    top
>    pstree
>
> Files:
>
>    /proc/cmdline
>    /proc/cpuinfo
>    /etc/modules.conf
>    /proc/scsi/scsi
>    /proc/scsi/*/[0-9]*
>    /proc/ide/drivers
>    /proc/ide/*/model
>    /proc/ide/*/settings
>    /proc/ide/*/settings
>    /proc/modules
>    /proc/interrupts
>    /proc/partitions
>    /etc/raidtab
>    /proc/mdstat
>    /etc/fstab
>    /proc/mounts
>    /var/log/syslog
>
>
> Regards,
>
>   Bill Rugolsky
>





[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]