[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

RE: [2.6] Perl weirdness with ext3 and HTREE



> -----Original Message-----
> From: Martin Schlemmer [mailto:azarah gentoo org]
> Sent: Tuesday, August 05, 2003 12:23 PM
> To: Christopher Li
> Cc: KML; akpm digeo com; adilger clusterfs com; ext3-users redhat com;
> x86-kernel gentoo org
> Subject: Re: [2.6] Perl weirdness with ext3 and HTREE
> 
> 
> On Tue, 2003-08-05 at 20:28, Christopher Li wrote:
> > I can take a look at it.
> > 
> > Is there any way to reproduce this bug without installing the
> > whole gentoo? It would be nice if I can just download some
> > package to make it happen.
> > 
> 
> Just grab the perl source, if you want, I can mail you the ebuild that
> should give some direction in how to compile it, or grab your local
> .spec, configure it (maybe with install location not in /), and then
> just compile and finally install to a ext3 FS with HTREE enabled. 
> Usually over here, it keeps on leaving an invalid entry to
> ..usr/share/man/man3/Hash::Util.tmp.
> 

I am running 2.6-test2 kernel. Download the perl 5.8.0 (stable.tar.gz).
./Configure --prefix=/mnt/hdc3; make; make install.

It did not happen for me. Hash::Util.3 was installed correctly.
(Of course, I did turn on directory index)

Can you send me more infomation how you build the perl package
and install it? I guess I have to do more gentoo like step to duplicate
it :-)

Thanks

Chris






[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]