[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Error "ext3-fs warning : ext3_block_to_path block <0 "



Problem Definition:
I have the following server system Configuration.
Red Hat Linux release 7.3 (Valhalla)
Kernel 2.4.18-27.7.xsmp on an i686
There are two local scsi disc drives on the system configured as RAID 1
using the onboard Hardware RAID Controller.
 
All the basic linux volumes(partitions) i.e
/, / root, /boot, /home, /usr, /var, /tmp, /dev/shm
 
are mounted of the above local hard drive RAID 1 configuration as /dev/sdb1 thro /dev/sdb8.
 
In addition to the above i have another volume dedicated to an
application which is mounted of a SAN storage device via a emulex fiber channel
link which is mounted as /dev/sda1.

The problem is whenever the system mounts this particular volume of the
SAN, the system generates the following error messages on the console.
 
"ext3-fs warning : ext3_block_to_path block <0 "
 
This messages continues to be generated, and is once in approx 2 months causing the system to crash.
The problem is such that the system cannot be logged into even from the
console. Only a powercycle of the system works.  Interestingly i have
another system with the same hardware and software configuration and
setup which works perfectly fine.
 
Though i am not sure it seems to be an issue with a specific file or
block on the mount device. However your suggestions or advice on how to go
about and fix the above problem as soon as possible would be more than
helpful and really appreciated.
 
Sincerely
Deepan.


Do you Yahoo!?
Yahoo! Photos: High-quality 4x6 digital prints for 25¢
[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]