[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Problems recovering data from broken disk



Info

have you tried gpart on a dd image file clone?

- lt


--- Ingo Köster <ga-thrawn gmx de> wrote:
> Hi,
> 
>  maybe someone could help me out here:
> 
>  I have a broken disk with serveral partitions (1-3
> primary, 4
>  extended and 5-6 logical). I am able to get access
> to the primary
>  partions and already recovered the data.
> 
>  I can see all partitions using fdisk -l /dev/hdc.
>  
>  But I cannot mount the logical ones:
> 
>      mount -t ext3 /dev/hdc5 /mnt
>      mount: wrong fs type, bad option, bad
> superblock on /dev/hdc5,
>      or too many mounted file systems
> 
>  As fsck don't run, I tried to look for the
> backup-superblock with
>  mke2fs -n /dev/hdc5 but it says: Device size
> reported to be zero. ...
> 
>  And this is the point where I am lost. Is there
> still way to mount
>  this partitions? Many thanks any ideas.
> 
>  Ingo
> 
> 
> _______________________________________________
> Ext3-users mailing list
> Ext3-users redhat com
> https://www.redhat.com/mailman/listinfo/ext3-users



	
		
__________________________________
Do you Yahoo!?
Friends.  Fun.  Try the all-new Yahoo! Messenger.
http://messenger.yahoo.com/ 



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]