[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: HELP! after power loss, system boots through mount of root fs then stalls



well try it and see what happens :)

Christopher Welton wrote:

No, I did not.

On Wed, 2004-05-26 at 18:36, Adam Williams wrote:


in rescue mode did you do e2fsck -c -y /dev/sdx#

Christopher Welton wrote:



I run a RH 7.3 installation on a Compaq Proliant 6500 with dual pentium
266Mhz processors, approx. 630MB ram and a hardware SMART-2DH RAID
controller and array. All file systems are ext3.


The server has been in service for a couple of years now. From time to
time we will lose power in our office or have another situtation that
causes the server to lose power without a proper shutdown. We had such a
situation today.


Usually the server reboots to runlevel 5 without a problem. However,
today the server rebooted to the point in the boot process just after
mounting the root filesystem. It then stalls indefinitely and does not
continue to boot.


I used a recovery CD to boot into a rescue shell. Once there I
successfully mounted all the partitions on all drives and examined the
files successfully, so the data, filesystem and hardware all look good.
The filesystems were mounted ext2, not ext3.

At this point, my suspicions are that some portion of the kernel
required for booting was damaged during the power-loss shutdown or that
the ext3 journal was damaged in such a way as to block booting.


I need suggestions on possible causes of the problem and, better yet,
possible solutions.

I'm cross-posting this message on the RH 7.3 list.


_______________________________________________ Ext3-users mailing list Ext3-users redhat com https://www.redhat.com/mailman/listinfo/ext3-users
















[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]