[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: 1.36 again



On Fri, Feb 25, 2005 at 09:09:46AM -0500, Gene Czarcinski wrote:
> After checking all of the patches, it appeared to me that all of
> them had been picked up by 1.36 so I commented out their application
> ... the only exception was the "double_free" patch which still
> applied although, given the other comments by Ted Ts'o, I would
> question whether it is needed.

It is definitely not needed.  I haven't looked at the patch in a while
so I can't tell you off the top of my head whether applying it will
lead to something actively harmful happening, or just a harmless
memory leak.  (I think the latter, but I am not 100% sure).

> If I comment out the "find_lang" to see how much further I can get, I get a 
> missing "evms" library.  Specifically, the whole "evms" subdirectory is 
> missing from 1.36 although there is no mention in the Changelog.

>From the release notes:

	Remove obsolete EVMS 1.x and a.out DLL support.

					- Ted


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]