[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Problem with ext3 filesystem



Hi,

> 
> [please reply on-list, so that everybody can comment]

sorry, I don't know why I didn't send it to the list ...

>> thanks, I already moved all data from this device. I did run this test
>> and got no errors yet. I also did dd directly on the device. No error in
>> syslog.
> 
> ...so, the device is fine then?

I think yes.

> 
>> Now I tried jfs on one device and did my test with 200 mb files
>> - no errros.
> 
> ...and JFS is fine too.

JFS is now fine.


>> I installed a 400GB sata disk with a sata card and tried
>> this with ext3 and my test script and got also no errors.
> 
> ...and now ext3 on this device is alsofine? So, that means the problem
> you had is not reproducible, no?

the problem is only on the 1.6 tb areca sata raid. and there it is
reproducible.

> 
>> there are problems with the disks or the cable the controller should
>> notice this ? Perhaps I should ask at areca ?
> 
> your 2nd post[0] indeed looked a lot like hardware errors. So yes, if
> these errors persist/are reproducible, you're probably better off asking
> the maintainer or the sata folks for known issues...

o.k. but the problems seems to come only with areca and ext3, not with
jfs. strange ...



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]