[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [fab] Fw: [Bug 174307] RPM 4.4.6 is available



seth vidal wrote:

> And as I said before - the 'soft requires' need to have a lot of policy
> decided on before we throw them into the tree. Not only for kickstart
> but also for yum and policy for how things like 'enhances' will be
> moderated in extras.
> Doing it willy-nilly is a path to pain.

I'd argue that the rpm feature can be enabled asap/now (since, afaik,
nothing uses it), then the technical details and policy can be hammered
out, but that's just me.  (:

Regardless, I'll try to push this topic in the packaging comittee to at
least try to lay some groundwork on the policy end of things.

-- Rex


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]