[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Gimp Gap



On Fri, 2007-12-07 at 01:43 -0600, Michael Beckwith wrote:
> Does anyone by chance have an rpm for gimp-gap-2.2.2? I try to compile 
> it myself but get this error:
> 
> checking for GIMP... configure: error: Package requirements (gimp-2.0 >= 
> 2.2.0 gimpui-2.0 >= 2.2.0 gimpthumb-2.0) were not met:
> 
> No package 'gimp-2.0' found
> No package 'gimpui-2.0' found
> No package 'gimpthumb-2.0' found
> 
> Do I need to do some more installing to get those packages and then try 
> again?

You just need the gimp-devel package installed.  However, I note that
the functionality will probably be greatly increased if you do not have
other packages installed that are forbidden in Fedora due to legal
encumbrances.

-- 
Paul W. Frields, RHCE                          http://paul.frields.org/
  gpg fingerprint: 3DA6 A0AC 6D58 FEC4 0233  5906 ACDB C937 BD11 3717
           Fedora Project: http://pfrields.fedorapeople.org/
  irc.freenode.net: stickster @ #fedora-docs, #fedora-devel, #fredlug

Attachment: signature.asc
Description: This is a digitally signed message part


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]