[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Revisor / yum odd error with f9 updates.newkey repo: Missing Dependency: glibc-common = 2.8-3 is needed by package glibc-2.8-3.i386



Right now, revisor can build a pristine F9 installer CD but cannot
build a F9 + updates installer CD.

The problem appears by merely enabling the additional repo in the
stock F9 config files that ship with Revisor. It has also been
reported elsewhere: https://fedorahosted.org/genome/ticket/28

The error is
  Missing Dependency: glibc-common = 2.8-3 is needed by package
glibc-2.8-3.i386

even though the updates.newkey repo clearly has the full set of
glibc-* packages at 2.8-8

The OLPC XS installer CD will be installed in many servers that are
disconnected or have a horrible internet connection. Additionally, we
*need* some of the updates from the updates.newkey repo. So I really
need this to work. It looks like a bug to me, but I'm unsure if it's
in revisor, anaconda, yum...

Is there any workaround I can use?

cheers,



m
-- 
 martin langhoff gmail com
 martin laptop org -- School Server Architect
 - ask interesting questions
 - don't get distracted with shiny stuff  - working code first
 - http://wiki.laptop.org/go/User:Martinlanghoff


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]