[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

rpms/pam/FC-4 pam.spec,1.79,1.80



Author: tmraz

Update of /cvs/dist/rpms/pam/FC-4
In directory cvs.devel.redhat.com:/tmp/cvs-serv17546

Modified Files:
	pam.spec 
Log Message:
- require audit libs with some fixes



Index: pam.spec
===================================================================
RCS file: /cvs/dist/rpms/pam/FC-4/pam.spec,v
retrieving revision 1.79
retrieving revision 1.80
diff -u -r1.79 -r1.80
--- pam.spec	17 Jun 2005 11:05:36 -0000	1.79
+++ pam.spec	30 Jun 2005 12:17:19 -0000	1.80
@@ -48,8 +48,8 @@
 BuildPrereq: cracklib-dicts >= 2.8
 BuildPrereq: perl, pkgconfig
 %if %{WITH_AUDIT}
-BuildPrereq: audit-libs-devel >= 0.9.4
-Requires: audit-libs >= 0.9.4
+BuildPrereq: audit-libs-devel >= 0.9.7
+Requires: audit-libs >= 0.9.7
 %endif
 %if %{WITH_SELINUX}
 BuildPrereq: libselinux-devel >= 1.17.1


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]