[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

rpms/xorg-x11/devel xorg-x11.spec,1.242,1.243



Author: mharris

Update of /cvs/dist/rpms/xorg-x11/devel
In directory cvs.devel.redhat.com:/tmp/cvs-serv28207

Modified Files:
	xorg-x11.spec 
Log Message:
- Added versioning to "Provides: Xorg = %{version}-%{release}" for things that
  require a specific version or newer of the X.Org server.  This should *only*
  be used by config tools.  Things like xdm/kdm/gdm should "Requires: Xserver".




Index: xorg-x11.spec
===================================================================
RCS file: /cvs/dist/rpms/xorg-x11/devel/xorg-x11.spec,v
retrieving revision 1.242
retrieving revision 1.243
diff -u -r1.242 -r1.243
--- xorg-x11.spec	7 Nov 2005 15:25:24 -0000	1.242
+++ xorg-x11.spec	7 Nov 2005 15:44:56 -0000	1.243
@@ -312,7 +312,7 @@
 # Virtual Provides for forward compatibility with modular X.Org X11R7
 # Virtual Provides for the Xorg X server
 Provides: Xserver
-Provides: Xorg
+Provides: Xorg = %{version}-%{release}
 # For KDE and other things that need iceauth
 Provides: iceauth
 
@@ -3632,6 +3632,9 @@
 * Mon Nov 7 2005 Mike A. Harris <mharris redhat com> 6.8.2-61
 - Added "Provides: xorg-x11-server-sdk" to sdk subpackage to provide forward
   compatibility with modular X for driver packages.
+- Added versioning to "Provides: Xorg = %{version}-%{release}" for things that
+  require a specific version or newer of the X.Org server.  This should *only*
+  be used by config tools.  Things like xdm/kdm/gdm should "Requires: Xserver".
 
 * Sun Nov 6 2005 Mike A. Harris <mharris redhat com> 6.8.2-60
 - Remove "Provides: XFree86-font-utils" from font-utils subpackage.  Any


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]