[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

rpms/php/devel php.spec,1.113,1.114



Author: jorton

Update of /cvs/dist/rpms/php/devel
In directory cvs.devel.redhat.com:/tmp/cvs-serv13590

Modified Files:
	php.spec 
Log Message:
* Fri Jun  9 2006 Joe Orton <jorton redhat com> 5.1.4-7
- move Obsoletes for php-openssl to -common (#194501)
- Provide: php-cgi from -cli subpackage



Index: php.spec
===================================================================
RCS file: /cvs/dist/rpms/php/devel/php.spec,v
retrieving revision 1.113
retrieving revision 1.114
diff -u -r1.113 -r1.114
--- php.spec	2 Jun 2006 11:07:41 -0000	1.113
+++ php.spec	9 Jun 2006 09:20:52 -0000	1.114
@@ -5,7 +5,7 @@
 Summary: The PHP HTML-embedded scripting language. (PHP: Hypertext Preprocessor)
 Name: php
 Version: 5.1.4
-Release: 6
+Release: 7
 License: The PHP License v3.01
 Group: Development/Languages
 URL: http://www.php.net/
@@ -41,7 +41,7 @@
 BuildRequires: libstdc++-devel, openssl-devel, sqlite-devel >= 3.0.0
 BuildRequires: zlib-devel, pcre-devel >= 4.5, smtpdaemon
 BuildRequires: bzip2, fileutils, file >= 4.0, perl, libtool >= 1.4.3, gcc-c++
-Obsoletes: php-dbg, mod_php, php3, phpfi, stronghold-php, php-openssl
+Obsoletes: php-dbg, mod_php, php3, phpfi, stronghold-php
 # Enforce Apache module ABI compatibility
 Requires: httpd-mmn = %(cat %{_includedir}/httpd/.mmn || echo missing-httpd-devel)
 Requires: file >= 4.0
@@ -64,8 +64,8 @@
 %package cli
 Group: Development/Languages
 Summary: Command-line interface for PHP
-Provides: php-cli = %{version}-%{release}
 Requires: php-common = %{version}-%{release}
+Provides: php-cgi = %{version}-%{release}
 
 %description cli
 The php-cli package contains the command-line interface 
@@ -82,6 +82,7 @@
 Provides: php-reflection, php-session, php-shmop, php-simplexml, php-sockets
 Provides: php-spl, php-sysvsem, php-sysvshm, php-sysvmsg, php-tokenizer
 Provides: php-wddx, php-zlib
+Obsoletes: php-openssl
 
 %description common
 The php-common package contains files used by both the php
@@ -600,6 +601,10 @@
 %files pdo -f files.pdo
 
 %changelog
+* Fri Jun  9 2006 Joe Orton <jorton redhat com> 5.1.4-7
+- move Obsoletes for php-openssl to -common (#194501)
+- Provide: php-cgi from -cli subpackage
+
 * Fri Jun  2 2006 Joe Orton <jorton redhat com> 5.1.4-6
 - split out php-cli, php-common subpackages (#177821)
 - add php-pdo-abi version export (#193202)


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]