[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

rpms/nfs-utils/FC-5 nfs-utils.spec,1.87,1.88



Author: steved

Update of /cvs/dist/rpms/nfs-utils/FC-5
In directory cvs.devel.redhat.com:/tmp/cvs-serv26129

Modified Files:
	nfs-utils.spec 
Log Message:
reworked some BuildRequires:



Index: nfs-utils.spec
===================================================================
RCS file: /cvs/dist/rpms/nfs-utils/FC-5/nfs-utils.spec,v
retrieving revision 1.87
retrieving revision 1.88
diff -u -r1.87 -r1.88
--- nfs-utils.spec	19 Jun 2006 17:21:41 -0000	1.87
+++ nfs-utils.spec	19 Jun 2006 17:35:27 -0000	1.88
@@ -36,14 +36,12 @@
 License: GPL
 Buildroot: %{_tmppath}/%{name}-%{version}-root
 Requires: portmap >= 4.0, sed, gawk, sh-utils, fileutils, textutils, grep
-Requires: modutils >= 2.4.26-9
-BuildPrereq: nfs-utils-lib-devel libevent-devel libgssapi-devel
-BuildRequires: krb5-libs >= 1.4 autoconf >= 2.57 openldap-devel >= 2.2
+Requires: modutils >= 2.4.26-9, nfs-utils-lib
+BuildRequires: krb5-libs >= 1.4, autoconf >= 2.57, openldap-devel >= 2.2
 BuildRequires: nfs-utils-lib-devel >= 1.0.8-2
-BuildRequires: libevent-devel libgssapi-devel
+BuildRequires: libevent-devel, libgssapi-devel, nfs-utils-lib-devel >= 1.0.8-4
 PreReq: shadow-utils >= 4.0.3-25
 PreReq: /sbin/chkconfig /sbin/nologin
-PreReq: nfs-utils-lib >= 1.0.8-2 libevent libgssapi
 
 %description
 The nfs-utils package provides a daemon for the kernel NFS server and


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]