[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

S-ATA bei SIL3112A Controller funktioniert nicht.



Hallo! Seid gegrüßt ihr Mitstreiter :)

Ich hab ein Problem mit meinem onboard S-ATA Controller Silicon Image 3112 A. Leider funktioniert unter Fedora Core 1 das S-ATA nicht. Dass ich das onboard RAID nicht zum laufen bringe, ist kein Akt, damit hab ich mich abgefunden, vorallem, da das Software-RAID fast genauso gut ist, wenn nicht besser.
Allerdings hab ich 2 Seagate 80 GB S-ATA Festplatten an den S-ATA Controller angeschlossen, aber bekomme bei "hdparm" nur sehr bescheidene Werte (um die 30 MB/s). Dass die "versprochenen" 150 MB/s (so sollte's schliesslich bei S-ATA sein) nicht zustande kommen ist verständlich. Aber da sollte doch etwas mehr drin sein, als das was ich im Moment habe.
Soweit ich das noch in Erinnerung habe (Rechner ist im Moment ausser Betrieb, Ende der Woche sollte er aber wieder laufen) gab's auch Probleme beim nachträglichen Laden des S-ATA Moduls (silsata.o glaub ich mal).


Irgend jemand Erfahrungen damit oder evtl. Lösungsansätze? Bin da schon ein geraumes Jahr am rumwerkeln.

Achja, nachdem ich per apt-get oder yum ein Update und den aktuellen Kernel geladen hatte, sprang beim Booten immer Kudzu an und wies mich darauf hin, dass ein neuer Controller (Irgendwas mit CMD...) gefunden wäre und wollte diesen aktivieren/konfiguieren. Leider hat das scheinbar nicht funktioniert. Weiss auch nicht mehr, wie genau ich das getestet habe, aber ich glaube mich zu erinnern, dass es nicht funktionierte...

P.S. Kompilieren eines 2.6.2 oder 2.6.3 Kernels von kernel.org hat leider nicht funktioniert. Immer Probleme beim Kompilieren aufgetreten.




Grüße,


Cedric



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]