[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

KDE-Installation fehlgeschlagen?



Hallo!

Ich bin vor einiger Zeit auf Gnome umgestiegen, da man aber an quanta
und k3b nur schwer vorbei kommt, will ich minimal KDE installieren.

# rpm -qa | grep kde
lockdev-1.0.1-1.3
kde-i18n-German-3.1.4-1
kdelibs-3.1.4-4
kdebase-3.1.4-6
lockdev-devel-1.0.1-1.3
# rpm -qa | grep qt
qt-MySQL-3.1.2-14
qt-3.1.2-14

und was sonst noch in redhat-config-packages als Standartpakete für KDE
angegeben ist.

# rpm -q arts htdig fam xinetd
arts-1.1.4-3
htdig-3.2.0-19.20030601
fam-2.6.8-12
xinetd-2.3.12-4.10.0

Sollte doch alles da sein!? Wenn ich mich aber in KDE einlogge, habe ich
ein fast leeres Menü, kein einziger KDE-Eintrag drin. Nur Kprintfax,
Konqeror ("Webbrowser Konqeror") und Ksysguard ("Systemüberwachung")
tauchen auf, allerdings nur in Gnome(!). Konqeror startet nicht über das
Menü, und was noch schlimmer ist: Ich kann KDE null konfigurieren. Kein
Eintrag für das Kontrollzentrum, beim Rechtsklick auf den Hut fehlt der
Menüentrag "Menüeditor", obwohl kmenuedit installiert ist und auch
läuft. Rechtsklick auf den Desktop, Arbeitsfläche einrichten: Nix
passiert.

Der absolute Hammer: Wenn ich das Kontrollzentrum über die Kommandozeile
aufrufe, ist es einfach komplett leer: Nada, Nichts ...

Hat einer eine Idee, was da falsch gelaufen ist??

Christoph




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]