[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [fedora-java] Using Yum Updates with Jpackage.org repos



Daniel B. Thurman wrote:
> Hi Folks,
> 
> Got a problem.  I stumbled onto this group (jpackage.org) when I
> wanted to install the JDK 5.0 on FC4 and in order to do that, part
> of the instructions was to install the jpackage repos for Yum.
> 
> I was able to install the JDK 5.0 on FC4. Great!
> 
> But unfortunately, I was not able to use yum update because there
> is a dependency conflict regarding jms and this prevents me from
> updating FC4 as well.  So I am forced to move the jpackage repos
> aside until this issue is resolved.
> 
> Here is the yum update output:
> 
> --> Running transaction check
> --> Processing Dependency: jms for package: avalon-logkit
> --> Finished Dependency Resolution
> Error: Missing Dependency: jms is needed by package avalon-logkit
> 
> Can anyone help?

Downloading and installing geronimo-specs and geronimo-specs-compat
from rawhide should solve this.  Option B would be to build and
install the jms package from JPackage.

Cheers,
Gary


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]