[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: yum update hell



Neal D. Becker wrote:
I can't run yum update anymore.
yum update
Gathering header information file(s) from server(s)
Server: Red Hat Linux 1 (i386)
Server: Fedora Linux / stable for Red Hat Linux 1 (i386)
Server: Fedora Linux / testing for Red Hat Linux 1 (i386)
Server: Red Hat Linux 1 (i386) updates
Server: Fedora Compatible Packages (stable)
Server: Fedora Compatible Packages (testing)
Server: Fedora Compatible Packages (unstable)
Server: Macromedia Flash Player for Red Hat Linux 1
Finding updated packages
Downloading needed headers
Resolving dependencies
.conflict between gpgme03-devel and gpgme-devel
[root rpppc1 nbecker]# rpm --erase gpgme03-devel
[root rpppc1 nbecker]# yum update
Gathering header information file(s) from server(s)
Server: Red Hat Linux 1 (i386)
Server: Fedora Linux / stable for Red Hat Linux 1 (i386)
Server: Fedora Linux / testing for Red Hat Linux 1 (i386)
Server: Red Hat Linux 1 (i386) updates
Server: Fedora Compatible Packages (stable)
Server: Fedora Compatible Packages (testing)
Server: Fedora Compatible Packages (unstable)
Server: Macromedia Flash Player for Red Hat Linux 1
Finding updated packages
Downloading needed headers
Resolving dependencies
.....identical dependency loop exceeded
package cryptplug needs gpgme = 0:0.3.15 (not provided)
package cryptplug needs gpgme = 0:0.3.15 (not provided)

Great, now what?

yum upgrade? -- There is no such thing as obsolete hardware. Merely hardware that other people don't want. (The Second Rule of Hardware Acquisition) Sam Flory <sflory rackable com>




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]