[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: GCC-3.3 and OO.org



Thomas,

I will change this.  AFAIK only 3.2.3 has an issue with symbol
generation, this was corrected for most cases but not all.  I will be
setting the build requirement for OOo to gcc 3.2.2-5.

Dan

On Fri, 2003-10-10 at 09:35, Thomas Dodd wrote:
> Two quickies (I hope).
> 
> 1) What problems would ugrading from gcc-3.2.2-5 to gcc-3.3.1-6 pose?
> 
> 2) Why does OpenOffice.org-1.1 have a buld requirement of gcc-3.3.1?
> 
> http://tools.openoffice.org/dev_docs/build_linux.html states:
> 
> gcc: OpenOffice.org has been successfully build under Linux using the
> gcc versions 3.0.x, 3.1.1, and 3.2.x. Older versions were built with gcc
> 2.95.2. Version 2.96 does not work! gcc 3.3.0 works on the 1.1, 3.3.1
> does not work yet.
> 
> So what "fixes" to get 3.3.1 working broke 3.2.2?
> 
> 	-Thomas
> 
> 
> 
> --
> fedora-devel-list mailing list
> fedora-devel-list redhat com
> http://www.redhat.com/mailman/listinfo/fedora-devel-list




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]