[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

OO.o from rawhide build



Hi

I'm trying to build OO.o from rawhide SRPM.  The configure is
called as:

./configure --enable-libart --enable-libsn
--with-lang="%{languages}" --disable-java --with-mozilla

But I still get:

checking whether to build with Java support... no
checking for javac... no
checking for java... /usr/java/jre/bin/java
checking the installed JDK... configure: error: JDK is too old,
you need at least 1.3

Weird,

behdad,




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]