[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: IBM Thinkpad R40e with Severn/RH9/Taroon

Well, I found a solution..

A very awkward solution, I don't know why it works, but it does...

What I did - I connected a USB to PS/2 cable and connected a PS/2 old 
keyboard. That seems to do the trick. Trying a USB keyboard (logitech) didn't 

As I said - weird.. but works..


On Wednesday 17 September 2003 12:25, Hetz Ben Hamo wrote:
> Hi,
> I have received an IBM Thinkpad R40e (2684 QVG) and I'm trying to install
> Linux on it. I have tried the latest Severn, Taroon, and the official
> Redhat 9 - all gives the same problem - a keyboard lockup...
> Here's what I'm doing: I'm putting the CD inside and boot the thinkpad.
> When I'm getting the "media check" stage - the keyboard is totally locked,
> and I cannot do anything (other then shut the machine down)...
> I tried to boot into Linux rescue using the 1st CD - it stuck, again, when
> I needed to select language (the first menu)..
> I did try to install Mandrake 9.1 - and haven't spotted those problems
> there (but I hate mandrake and I want to use redhat)
> Any suggestions? tips?
> Thanks,
> Hetz
> --
> Rhl-devel-list mailing list
> Rhl-devel-list redhat com
> http://www.redhat.com/mailman/listinfo/rhl-devel-list

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]