[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: FC3test2 heads-up, and easier development schedule tracking



On Fri, 2004-08-27 at 01:55, Jeff Spaleta wrote:
> On Thu, 26 Aug 2004 15:06:27 -0400 (EDT), Elliot Lee <sopwith redhat com> wrote:
> > Fedora Core 3 test 2 is devel-freezing on Wednesday, September 1. If there
> > are bugs that need fixing by then, please make sure that they get
> > needed love & attention. Install testing of the devel tree is especially
> > valuable.
> 
> You asked for it....... i just did a fresh install of the development tree:
> Workstation install... no custom packages
> /home and /usr/local  partitions unformated
> /  /boot /var /usr  all formatted clean
> 
> 1)firstboot in graphical mode traced back on my in the Activation module.
> I'm going to have to go back and run firstboot again and take a
> digital image so i can transcribe the traceback text before I can file
> this.

http://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=130567

For what it's worth, firstboot should dump a debug output into /root if
it has a crash.  No need to photograph the traceback on the screen.  :)


Cheers,
   Brent

> 1a)firstboot in text mode mostly worked... the soundcard detection
> didnt, and the tui interface for the printer setup left some ascii art
> artifects when switching "screens"... things like text dialog buttons
> lingering into the next text screen when choosing the printer location
> and driver.  test page printing worked in text mode firstboot
> 
> 2)no cdrom or floppy mount points were created.
> /dev/fd0 device is created.. but fstab doesnt have an entry for it.
> /dev/hdb is my cdrom drive and it mounts correctly using mount on the
> commandline
> but no /dev/cdrom link is created and no fstab entry.
> 
> I'm really starting to think my idea for a command called
> "give-me-my-floppy-back-now-damn-it" would be a good idea
> 
> 3)plugging in usb devices and i dont get an fstab entry on hotplug.
> udev is creating the sdX and sgY devices. I've commented on this
> before and the problem is still there. I have to forcible restart
> haldaemon to see updated fstab entries for usbdrives.. I was hoping
> what i was seeing before was an artifact of something i did on my
> fc3t1 based install. But I'm still seeing this with a fresh install
> directly from the development tree.
> 
> 4)opening the Computer icon on my desktop is making nautilus peg a cpu
> at 99% until i forcible kill nautilus.  Haven't seen this before.
> Anyone else seeing this?
> 
> 5)usb scanner still seems to work, shockingly.
> 
> 6)looking for a way as a user to set a default printer.... I'm not
> seeing anything obvious... anyone got any pointers to the right menu
> item or whatever im suppose to use to do that now?
> 
> 7)gnome-theme-manager is crashing on me again... damn! I had a bug
> open on this and I thought it was no longer occuring i was sooooo
> ready to go back and close it.
> running  strace g-t-m  in a terminal makes the crashing stop...i'm
> still grotesquely fascinated by that.
> 
> I think thats about it on initial findings.
> 
> -jef"<kingston trio>where have all my floppy drives gone.. long time
> passing... when will they return... when will they return</kingston
> trio>"spaleta
> 



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]