[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: CONFIG_HIGHMEM64G=y for x86_64 SMP kernels



On Tue, 2004-08-31 at 10:53, Alan Cox wrote:
> On Tue, Aug 31, 2004 at 10:42:14AM -0400, Ed Hill wrote:
> > I guess it was just a coincidence that some of the kernels worked with
> > mem=12G and others didn't.  I've moved the machine to a new location and
> > now *none* of the kernels I have (neither mine nor the Fedora ones) will
> > boot with "mem=12G".  The best I can get to work is "mem=3950M".
> 
> If you don't specify mem= does it find all your RAM. ALso what chipset ?


The chipset is an AMD-8131 and the board details are at:

  http://www.msicomputer.com/product/p_spec.asp?model=K8D_Master-F

I did the following boot tests:

  2.6.8-1.533 "mem=3950M" ==>  OK
  2.6.8-1.533 "mem=12G"   ==>  causes immediate re-boot 
      early in the boot stage (too fast to read)
  2.6.8-1.533 wo/ any "mem="  ==> same immediate re-boot problem

And then I tried re-seated the RAM and now it won't POST.  Rats!  This
is disappointing.

Ed


-- 
Edward H. Hill III, PhD
office:  MIT Dept. of EAPS;  Rm 54-1424;  77 Massachusetts Ave.
             Cambridge, MA 02139-4307
emails:  eh3 mit edu                ed eh3 com
URLs:    http://web.mit.edu/eh3/    http://eh3.com/
phone:   617-253-0098
fax:     617-253-4464



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]