[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Automatic reboot in kernel 2.6.7-1.467



This may not help much, but... Tyan S2665 mainboard with 4GB and dual Xeons:

I had exactly the same problem you describe with smp-459.  I fiddled with the .config a bit, foolishly changing several variables at once, (Duh!) and updated to -bk15.  The resultant kernel boots okay and I have been running it for over 24h without apparent problems.  FWIW, the major .config changes were that I turned off CONFIG_CC_OPTIMIZE_FOR_SIZE, set CONFIG_X86_PC=y instead of CONFIG_X86_GENERICARCH and turned off CONFIG_X86_4G.

I'll try to play with the most recent dev kernel over the next few days and see if I can narrow it down to one change :-)

- David


On Sat, 03 Jul 2004 19:28:40 +0200
Earle Robert Nietzel <nietzel rhinobox org> wrote:

> On Sat, 2004-07-03 at 14:18 +0200, Earle Robert Nietzel wrote:
> > After installing kernel:
> > kernel-smp-2.6.7-1.467
> > 
> 
> The same thing happens with kernel-smp-2.6.7-1.469
> 
> > from the development tree and upon rebooting the system never gets to
> > the point to mount filesystems and it reboots itself.
> > 
> > I have no problems with kernel:
> > kernel-smp-2.6.6-1.422
> > 
> > or previous versions.
> > 
> > It seems to reboot right after IDE detection and before it mounts the
> > root filesystem, the last thing I can see on the screen is RAMDISK.
> > 
> > 



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]