[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: pam bad dependency



On Thu, Jul 08, 2004 at 02:52:17PM +0200, Leonard den Ottolander wrote:
> Hello John,
> 
> > The latest RPM for pam in development (-47) still requires glib explicitly,
> > even though it's built against glib2, and should only require glib2.
> 
> Please put this in bugzilla (if it is not already there).

It's there already, as bug 123767
https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=123767

123767's summary focuses on the BuildRequire as incorrectly requiring
glib-devel instead of glib2-devel, which is a related problem.  pam
is just another package that moved from gtk1 to gtk2, but whose spec
file did not reflect this change.

John Thacker



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]