[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: pam bad dependency



On Wed, Jul 07, 2004 at 11:08:35PM -0400, John Thacker wrote:
> The latest RPM for pam in development (-47) still requires glib explicitly,
> even though it's built against glib2, and should only require glib2.
> It would be nice to get this fixed.

Please make sure you file bugs (even bugs like this) in bugzilla [of if
moaning about a long unfixed bug cite the bugzilla id]. That helps avoid
losing stuff and speeding it up.




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]