[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: rawhide report: 20040715 changes balsa - evo - moz



Paul Thomas wrote:


On 15/07/2004 15:07 Panu Matilainen wrote:



Hum.. if we're *talking* about removing ethereal then I think balsa's removal from core should at least be discussed: I can't recall the last time I've seen anybody even mention using Balsa. Of course it's possible a) I haven't seen balsa-related discussions because I'm not looking for them b) it's so perfect the users are too happy to complain ... but somehow I doubt both of those. We got plenty enough email-clients in core already, I think balsa would be best moved to Extras.


I strongly disagree. If you're going to kick out a GUI MUA, I suggest getting rid of Outlook^H^H^H^H^H^HEvolution. Bloated crapware IMO.


I don't use either balsa or evolution. They seem to conflict with each other though.

Trying to Upgrade Evolution, Evolution-data-server and gtkhtml3. I get the below popup using up2date.

Unresolvable chain of dependencies:
balsa  2.2.0-1,FC3,2                     requires libgtkhtml-3.1.so.10


I like a variety choices though. Mozilla-mail is my choice.


Jim



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]