[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: rawhide report: 20040723 changes



And the vim build broke as well:

....Unable to satisfy dependencies
Package vim-enhanced needs /usr/lib/perl5/5.8.4/i386-linux-thread-multi,
this is not available.
Package gtkhtml3 needs libgtkhtml-3.1.so.10, this is not available.
Package perl needs perl(Carp::Heavy), this is not available.

- David Nielsen


On fre, 2004-07-23 at 19:27 +0200, David Nielsen wrote:
> On fre, 2004-07-23 at 13:06 -0400, John Ellson wrote:
> > >gtkhtml3-3.1.18-4
> > >-----------------
> > >* Thu Jul 22 2004 David Malcolm <dmalcolm redhat com>
> > >
> > >- rebuilt
> > >
> > >* Thu Jul 22 2004 David Malcolm <dmalcolm redhat com>
> > >
> > >- rebuilt
> > >
> > >* Thu Jul 22 2004 David Malcolm <dmalcolm redhat com>
> > >
> > >- rebuilt
> > >  
> > >
> > 
> > All that, and it still has a screwed-up dependency on libgtkhtml-3.1.so.10
> > 
> > 
> > # rpm -Uvh gtkhtml3-3.1.18-4.i386.rpm  gtkhtml3-devel-3.1.18-4.i386.rpm
> > error: Failed dependencies:
> >         libgtkhtml-3.1.so.10 is needed by gtkhtml3-3.1.18-4
> > 
> > # rpm -qpl gtkhtml3-3.1.18-4.i386.rpm | grep libgtkhtml-3.1.so
> > /usr/lib/libgtkhtml-3.1.so.11
> > /usr/lib/libgtkhtml-3.1.so.11.0.0
> > 
> > 
> > John
> > 
> > 
> 
> Also known as :
> 
> 128388 and 128317
> 
> Could someone please fix this
> 
> - David
> 
> 



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]