[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: gnupg newpg gpgme gpgme03 cryptplug isuses



On Sun, 2004-05-02 at 08:38, Dennis Gilmore wrote:
> Once upon a time Sunday 02 May 2004 3:29 pm, Bill Nottingham wrote:
>
> > So, the package that comes down to breaking is newpg, correct?

Yes.

> ill work on a libgcrypt1 package in the intrim  solution.  using gnupg2 would 
> reslove most if not all of the problems 

As long as gnupg2 (when it's time) will have "Obsoletes: newpg", I
believe we can find a clean solution by packaging libgcrypt1 and
changing gpgme and gpgme03 to require %{_bindir}/gpgsm instead of newpg.



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]