[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

gnumeric and cups ppd cannot be loaded



Hi,

Whenever I run gnumeric I get the following message:

    GnomePrintCupsPlugin-Message: The ppd file for the CUPS printer g95 could not be loaded.

    GnomePrintCupsPlugin-Message: The ppd file for the CUPS printer ps could not be loaded.

g95 and ps are the printers I have defined on my system. 
In /etc/cups/ppd are the following files:

    ls -l /etc/cups/ppd
    total 36
    -rw-r--r--  1 root root 19038 Sep 26 21:49 g95.ppd
    -rw-r--r--  1 root root 12300 Sep 26 21:49 ps.ppd

RPM versions:

    # rpm -q gnumeric cups
    gnumeric-1.2.13-2
    cups-1.1.21-3


Printing does work though!

Any ideas what to do about this?

Thanks

-Marcel
-- 
     ======--------         Marcel J.E. Mol                MESA Consulting B.V.
    =======---------        ph. +31-(0)6-54724868          P.O. Box 112
    =======---------        marcel mesa nl                 2630 AC  Nootdorp
__==== www.mesa.nl ---____U_n_i_x______I_n_t_e_r_n_e_t____ The Netherlands ____
 They couldn't think of a number,           Linux user 1148  --  counter.li.org
    so they gave me a name!  -- Rupert Hine  --  www.ruperthine.com


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]