[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Default browser of FC3? (*HATE* windows!) (OT)



søn, 10.10.2004 kl. 17.18 skrev Christopher Aillon:
> Toshio wrote:
>                                      
> > I heard someone mention built-in popup blocking in Firefox.  Is there
> > equivalent functionality for Epiphany that we do/can ship?  Any other
> > features that one browser or the other has that people will miss when
> > they have to use IE on Windows?
> 
> Epiphany has popup blocking.  It's just disabled by default right now.

And it has no "select which printer things should come out from". Which
reminds me of an recent episode with the windows printing system:

I had borrowed an account (which i did not know the password of, and its
owner was not here), and was using a speciality app which created result
list from a race (etiming... Avoid it at all means. I think kernel
hacking is easier than using that app... UGH!). What happens? Well, i
hit print, and the nice old little hp inkjet hooked up to it began
printing. Problem was, that that print was of the
very-many-to-many-sheets-for-and-old-inkjet type. So, i hit "abort".
Absolutely NOTHING happens. Hmm... what now? Pull the plug of the
printer, and hope windows can cope. It could. Partially. At least now i
could abort the job... Or not. When i switched on the little guy again,
it started spewing out paper with one line of rubish on each.

After troubling around with it for something like 20 minutes, i was
finaly able to make it stop printing. Problem was: not only did i make
THIS printer stop, i also completely b0rked the poor box'es printing
system. Any job sent to the system, ended up at a random printer
somewhere around the building, or in /dev/null... Only way to find out,
was to check every #$@& printer, and hope nobody got there before me
(these list wasn't official yet => a bit sensitive stuff...)

Hmm... What did i do when my printer at home went borked under Linux? I
did a /etc/init.d/cups restart, and it fixed it. Hmm... Maybe i can do
that to windows to?

Turns out i could. Manage -> services -> system-services -> printer
subsystem -> restart. Print. Paper went to /dev/null no matter what i
tried. ARGH!

What then?

Hmm...

Aha! print it to a file, upload it to the linux-server and print it from
there. Or not. The gui didn't have such a function...

In everything, i used something like 50 minutes chasing that ¤ $§ print
subsys. And reboot wouldn't be possible - i didn't really know the
password...

Lets only hope the reboot i did before i left on friday has had some
effects. I NEED those prints...

Kyrre


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]