[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Isn't current GNOME a little too buggy?



For the record, if you've been upgrading GNOME through Rawhide, your
setup is likely broken in a lot of ways.  The RPMs don't seem to be all
that well built; upgrades can somehow result in apps which crash, a lot.

For example, I was getting a lot of panel applet crashes.  The fix was
to completely uninstall (rpm -e) the applets, and reinstall them.  Then
they worked.  Various other apps (Evolution for one) had similar
problems I had to fix using the same method.

Hopefully the FC2->FC3 upgrade doesn't have these problems.  (Remember
that upgrading between test released or Rawhide is *NOT* supported.)
-- 
Sean Middleditch <elanthis awesomeplay com>
AwesomePlay Productions, Inc.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]