[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Latest Yum in Rawhide is Bjorken



Alan wrote:
The latest version of Yum in rawhide does not work.  Complains that
"yummain" is missing.  Does not work for any function at that point.

Is this 2.1.8, if yes, read:


>> yum-2.1.8-1
>> -----------
>> * Mon Oct 18 2004 Bill Nottingham <notting redhat com> - 2.1.8-1
>>
>> - 2.1.8, fixes #135735, #135998, #135775


2.1.8, Breaks, everything b/c I left a local devel path in a file.


Fixed in 2.1.9 - which should hit rawhide very soon.

you won't be able to uses 2.1.8 unless you have my homedir with my devel
paths. :)

Sorry.

-sv

--
Best Regards
Marcin Garski


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]