[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Should I mention kde-3.3.1?



On Tue, 19 Oct 2004, Florian La Roche wrote:

> On Tue, Oct 19, 2004 at 04:16:31PM +0200, Lars wrote:
> > kde 3.3.1 is still not in rawhide.
> > would be great to have it there.
> 
> We've been closing down the trees and try to focus on bug-fixing only,
> so this version update was vetoed. Than Ngo wants to have kde 3.3.1
> rpm packages for FC3 available from kde.org.

Just to reinforce Florian's point - KDE 3.3.1 packages will definitely be
available _for_ FC3 even if they are not _in_ FC3. These packages are
likely to be one of the first updates available for FC3 after its release.

-- Elliot
We're so busy putting out fires that we don't take time to stop kids from
playing with matches.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]