[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Should I mention kde-3.3.1?



Frank Schmitt (ich Frank-Schmitt net) said: 
> -There were no Core 2 packages for 3.0

Oddly, there were no Core 2 packages for GNOME 2.8 either.

> -It's not possible to get mp3-support by installing an additional RPM
>  like it is for gnome, you have to recompile kdemultimedia.

That's due to kdemultimedia's architecture. To the best
of my knowledge, packaging an addon for it is impossible, just 
because of the way that it's coded.

> -Since KDE 3.3 it's more difficult to recompile kdemultimedia as the
>  SRPM includes patched sources, you have to go to ftp.kde.org and get
>  the original sources and place them in RPMBUILDIR/src manually

mp3 code won't be shipped... this includes source.

Bill


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]