[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: no certmanager in kdepim?



Neal D. Becker wrote:
Any chance of a working certmanager as part of kdepim?

OK, to make this work you need gpgme >= 0.4.5 (and gnupg2) see http://bugzilla.fedora.us/show_bug.cgi?id=2180 and http://bugzilla.fedora.us/show_bug.cgi?id=2179

Ideally, kdepim would also
BuildRequires: gpgme-devel >= 0.4.5
But that's not *absolutely* required (not sure about this one?)

Attached are some quick-n-dirty gpg-agent startup/shutdown scripts for kde, to drop into either
/usr/env, ~/.kde/env
/usr/shutdown, ~/.kde/shutdown
for either system-wide, personal usage, respectively


This is all integrated into the kdepim packages built for kde-redhat at
http://apt.kde-redhat.org/apt/kde-redhat/all/SRPMS.testing/kdepim-3.3.1-0.3.kde.src.rpm


-- Rex





[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]