[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: NFS install and i815 graphics



On Tue, 2004-10-26 at 00:59 +1000, Russell Coker wrote:
> I have a machine with an i815 graphics device on the motherboard.  When I do a 
> regular CD install the GUI works fine.  When I boot with "linux askmethod" 
> with FC3T3 and select NFS install then at the time it goes to graphics mode 
> the machine locks up.
> 
> What are the differences between CD-ROM and NFS install modes in terms of 
> graphics?

I'm not sure if this helps, but I just completed a network install on my
Sony VAIO laptop with an i815 graphics card.  Since I can't boot off the
CD-ROM drive with the newer (post FC2) non-floppy-emulated iso's, I had
to PXE boot the installer and so didn't actually do the graphical
install.  However, after the install was finished I noted that the
graphics in X were . . . weird.  Things didn't update properly and other
weirdness. (Pull down the menus, have the desktop icons disappear,
widgets don't appear until you mouse-over them, etc.)  There is a bug in
bugzilla related to i815 cards crashing that may have something to do
with your problem.  It is marked as fixed in the latest FC3 xorg
releases, however, so maybe not.

> -- 
> http://www.coker.com.au/selinux/   My NSA Security Enhanced Linux packages
> http://www.coker.com.au/bonnie++/  Bonnie++ hard drive benchmark
> http://www.coker.com.au/postal/    Postal SMTP/POP benchmark
> http://www.coker.com.au/~russell/  My home page
> 
-- 
Shahms E. King <shahms shahms com>
Multnomah ESD

Public Key:
http://shahms.mesd.k12.or.us/~sking/shahms.asc
Fingerprint:
1612 054B CE92 8770 F1EA  AB1B FEAB 3636 45B2 D75B

Attachment: signature.asc
Description: This is a digitally signed message part


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]