[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: gnome-vfs not in Rawhide?



On Tue, 05 Apr 2005 15:14:55 -0400, seth vidal wrote:
> What else deps on gtk+ 1.X?

You can't drop GTK1 unless you want to break every single Loki
Setup out there.

Unless you consider that users should be able to associate a message like:

setup: error while loading shared libraries: libgtk-1.2.so.0 not found

(which is only shown on the console) with the magic command to fix it.

I don't think that's the usability aesthetic we want on Linux ...

thanks -mike


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]