[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: gnome-vfs not in Rawhide?



On Thu, Apr 07, 2005 at 06:49:43PM -0400, Dimitrie O. Paun wrote:
> We have to have the courage to say what is part of the platform.
> And once we commit to something, we have to live up to the expectations.
> People *need* that to be able to build for Linux. It's essential.
> There's no reason why we shouldn't do it. We do that for kernel.
> We do it for glibc. And a bunch of others. But we need to do it for
> more libs, we can't have in 2005 a platform made up of only some
> basic libraries. We said GNOME is that platform -- we better live
> up to our promise.

"We do that for kernel."  What?  Where do we ship a 2.4 version kernel
(and 2.2, and 2.0, etc.) in order to have FC work with applications
that don't run with 2.6?  The compat-gcc libraries are there, certainly,
but "we do it for glibc?"  compat-glibc wasn't included in even RedHat
9, so any old RedHat 6.x binaries using glibc2.1 are out of luck.
(Of course, forget about old libc5 stuff.)  RedHat 9 nuked compatibility
with anything pre-Redhat 7.x.

John Thacker

Attachment: pgp00063.pgp
Description: PGP signature


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]