[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Kernel/iptables conflict



lør, 13.08.2005 kl. 19.36 skrev Dave Jones:
> On Sat, Aug 13, 2005 at 05:15:31PM +0200, Kyrre Ness Sjobak wrote:
>  > During yum update i have a conflict "kernel conflicts with iptables <
>  > 1.3.2-1", preventing me from updating the kernel. Has anybody else seen
>  > this?
> 
> The latest iptables in rawhide is 1.3.2-1, I don't see the problem?
> If you're trying to use this kernel on an older release, you'll need
> to pull in a bunch of userspace updates too. Ok, The iptables dependancy
> isn't that big a deal, but things like mkinitrd, initscripts, possibly
> pcmciautils, udev and a bunch of other things will need changes.
>  

I just found the bug - there where multiple instances of iptables,
system-config-securitylevel(-tui) installed.

>  > I would very much like to test a new kernel, since the last one to
>  > install have no working ACPI suspend (older ones do), in order to test
>  > if it was only a build mistake etc.
> 
> You mean suspend to ram?  I've not heard of that breaking recently.

There migth be a bug then. I shall install the new kernel and test asap.
> 
> 		Dave


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]