[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

rawhide report: 20050819 changes



 

 
Updated Packages:

anaconda-10.3.0.9-1
-------------------
* Thu Aug 18 2005 Chris Lumens <clumens redhat com> 10.3.0.9-1
- Rebuild for new cairo.
- Add support for ksdevice=bootif (Alex Kiernan, #166135).
- Fix /dev/tty3 logging problems.
- Add support for Pegasos machines (dwmw2, #166103).
- Switch to Sazanami font (#166045).
- Fix for autopart not in lvm (msw).

arptables_jf-0:0.0.8-6
----------------------
* Thu Aug 18 2005 Florian La Roche <laroche redhat com>
- change the requires into a conflicts for "kernel"

binutils-2.16.91.0.2-4
----------------------
* Thu Aug 18 2005 Jakub Jelinek <jakub redhat com> 2.16.91.0.2-4
- install-info also configure.info
- update standards.texi from gnulib (#165530)

bootparamd-0.17-23.devel
------------------------
* Wed Aug 17 2005 Martin Stransky <stransky redhat com> 0.17-23.devel
- added patch for #143032, written by Robert Jelinek (jelinekr ms com)
- updated a man page

file-4.15-1
-----------
* Tue Aug 09 2005 Radek Vokal <rvokal redhat com> - 4.15-1
- upgrade to upstream

* Tue Aug 09 2005 Radek Vokal <rvokal redhat com> - 4.14-4
- mime for mpeg and aac files fixed (#165323)

* Fri Aug 05 2005 Radek Vokal <rvokal redhat com> - 4.14-3
- mime for 3ds files removed, conflicts with text files (#165165)

firefox-1.1-0.2.7.deerpark.alpha2.1
-----------------------------------
* Thu Aug 18 2005 Jeremy Katz <katzj redhat com> - 1.1-0.2.7.deerpark.alpha2.1
- another fix to not use pango_xft

gdm-1:2.6.0.8-18
----------------
* Thu Aug 18 2005 Ray Strode <rstrode redhat com> 1:2.6.0.8-18
- rebuild

* Wed Aug 10 2005 Ray Strode <rstrode redhat com> 1:2.6.0.8-17
- Prune uninstalled languages from language list.

gkrellm-2.2.7-2
---------------
* Thu Aug 18 2005 Florian La Roche <laroche redhat com>
- the the kernel dep form a Requires: into a Conflicts:

gnome-menus-2.11.91-3
---------------------
* Thu Aug 18 2005 Mark McLoughlin <markmc redhat com> 2.11.91-3
- Fix infinite loop in patch for gnome #313624

gtk2-2.8.0-2
------------
* Mon Aug 15 2005 Matthias Clasen <mclasen redhat com> 2.8.0-1
- Newer upstream version

* Thu Aug 04 2005 Matthias Clasen <mclasen redhat com>
- Newer upstream version

* Thu Jul 28 2005 Owen Taylor <otaylor redhat com> 2.7.4-1
- Update to 2.7.4

kernel-2.6.12-1.1499_FC5
------------------------
* Thu Aug 18 2005 Dave Jones <davej redhat com>
- 2.6.13-rc6-git10
- Drop a bunch of bogus patches.

nfs-utils-1.0.7-14
------------------
* Thu Aug 18 2005 Florian La Roche <laroche redhat com>
- no need to still keep a requirement for kernel-2.2 or newer

quota-1:3.12-7
--------------
* Thu Aug 18 2005 Florian La Roche <laroche redhat com>
- change the "Requires: kernel" into a "Conflicts:"

setools-2.1.1-4
---------------
* Thu Aug 18 2005 Florian La Roche <laroche redhat com>
- do not package debug files into the -devel package

sysstat-5.0.5-11.fc
-------------------
* Thu Aug 18 2005 Florian La Roche <laroche redhat com>
- no need to kernel kernel 2.2 or newer anymore

system-config-netboot-0.1.28-1
------------------------------
* Wed Aug 17 2005 Jason Vas Dias <jvdias redhat com> 0.1.28-1
- fix bug 166217 : the fixed-size initrd was not big enough for RHEL-4 smp kernel.
  updateDiskless now creates the initrd first in a directory; its size is then
  determined and the initrd.img is created with sufficient size.
  pxeos.py now determines the uncompressed size and pxeboot.py now writes the correct 
  ramdisk_size to the syslinux.cfg file.

thunderbird-0:1.0.6-5
---------------------
* Thu Aug 18 2005 Kristian Høgsberg <krh redhat com> 0:1.0.6-5
- Update firefox-1.0-pango-cairo.patch to also fix xft usage in
  mozilla/gfx/src/gtk/mozilla-decoder.cpp

xpdf-1:3.01-1
-------------
* Thu Aug 18 2005 Than Ngo <than redhat com> 3.01-1
- update to 3.01

Broken deps for i386
----------------------------------------------------------
	dlm-kernel - 2.6.11.5-20050601.152643.FC4.10.i686 requires kernel = 0:2.6.12-1.1398_FC4
	dlm-kernel - 2.6.11.5-20050601.152643.FC4.10.i686 requires /lib/modules/2.6.12-1.1398_FC4
	dlm-kernel - 2.6.11.5-20050601.152643.FC4.10.i586 requires kernel = 0:2.6.12-1.1398_FC4
	dlm-kernel - 2.6.11.5-20050601.152643.FC4.10.i586 requires /lib/modules/2.6.12-1.1398_FC4
	GFS-kernel-xen0 - 2.6.11.8-20050601.152643.FC4.9.i686 requires kernel-xen0 = 0:2.6.12-1.1398_FC4
	gnbd-kernel - 2.6.11.2-20050420.133124.FC4.43.i586 requires kernel = 0:2.6.12-1.1398_FC4
	gnbd-kernel - 2.6.11.2-20050420.133124.FC4.43.i586 requires /lib/modules/2.6.12-1.1398_FC4
	dlm-kernel-xenU - 2.6.11.5-20050601.152643.FC4.10.i686 requires kernel-xenU = 0:2.6.12-1.1398_FC4
	dlm-kernel-xenU - 2.6.11.5-20050601.152643.FC4.10.i686 requires /lib/modules/2.6.12-1.1398_FC4xenU
	valgrind-callgrind - 0.9.11-1.i386 requires valgrind = 1:2.4.0
	GFS-kernel - 2.6.11.8-20050601.152643.FC4.9.i686 requires kernel = 0:2.6.12-1.1398_FC4
	GFS-kernel - 2.6.11.8-20050601.152643.FC4.9.i686 requires /lib/modules/2.6.12-1.1398_FC4
	cman-kernel - 2.6.11.5-20050601.152643.FC4.9.i586 requires kernel = 0:2.6.12-1.1398_FC4
	cman-kernel - 2.6.11.5-20050601.152643.FC4.9.i586 requires /lib/modules/2.6.12-1.1398_FC4
	dlm-kernel-smp - 2.6.11.5-20050601.152643.FC4.10.i686 requires /lib/modules/2.6.12-1.1398_FC4smp
	dlm-kernel-smp - 2.6.11.5-20050601.152643.FC4.10.i686 requires kernel-smp = 0:2.6.12-1.1398_FC4
	gnbd-kernel-xen0 - 2.6.11.2-20050420.133124.FC4.43.i686 requires kernel-xen0 = 0:2.6.12-1.1398_FC4
	GFS-kernel-smp - 2.6.11.8-20050601.152643.FC4.9.i686 requires /lib/modules/2.6.12-1.1398_FC4smp
	GFS-kernel-smp - 2.6.11.8-20050601.152643.FC4.9.i686 requires kernel-smp = 0:2.6.12-1.1398_FC4
	gnbd-kernel-smp - 2.6.11.2-20050420.133124.FC4.43.i686 requires /lib/modules/2.6.12-1.1398_FC4smp
	gnbd-kernel-smp - 2.6.11.2-20050420.133124.FC4.43.i686 requires kernel-smp = 0:2.6.12-1.1398_FC4
	GFS-kernel-xenU - 2.6.11.8-20050601.152643.FC4.9.i686 requires kernel-xenU = 0:2.6.12-1.1398_FC4
	GFS-kernel-xenU - 2.6.11.8-20050601.152643.FC4.9.i686 requires /lib/modules/2.6.12-1.1398_FC4xenU
	GFS-kernel - 2.6.11.8-20050601.152643.FC4.9.i586 requires kernel = 0:2.6.12-1.1398_FC4
	GFS-kernel - 2.6.11.8-20050601.152643.FC4.9.i586 requires /lib/modules/2.6.12-1.1398_FC4
	cman-kernel-xen0 - 2.6.11.5-20050601.152643.FC4.9.i686 requires kernel-xen0 = 0:2.6.12-1.1398_FC4
	cman-kernel-smp - 2.6.11.5-20050601.152643.FC4.9.i686 requires /lib/modules/2.6.12-1.1398_FC4smp
	cman-kernel-smp - 2.6.11.5-20050601.152643.FC4.9.i686 requires kernel-smp = 0:2.6.12-1.1398_FC4
	dlm-kernel-xen0 - 2.6.11.5-20050601.152643.FC4.10.i686 requires kernel-xen0 = 0:2.6.12-1.1398_FC4
	cman-kernel - 2.6.11.5-20050601.152643.FC4.9.i686 requires kernel = 0:2.6.12-1.1398_FC4
	cman-kernel - 2.6.11.5-20050601.152643.FC4.9.i686 requires /lib/modules/2.6.12-1.1398_FC4
	gnbd-kernel - 2.6.11.2-20050420.133124.FC4.43.i686 requires kernel = 0:2.6.12-1.1398_FC4
	gnbd-kernel - 2.6.11.2-20050420.133124.FC4.43.i686 requires /lib/modules/2.6.12-1.1398_FC4
	cman-kernel-xenU - 2.6.11.5-20050601.152643.FC4.9.i686 requires kernel-xenU = 0:2.6.12-1.1398_FC4
	cman-kernel-xenU - 2.6.11.5-20050601.152643.FC4.9.i686 requires /lib/modules/2.6.12-1.1398_FC4xenU
	gnbd-kernel-xenU - 2.6.11.2-20050420.133124.FC4.43.i686 requires kernel-xenU = 0:2.6.12-1.1398_FC4
	gnbd-kernel-xenU - 2.6.11.2-20050420.133124.FC4.43.i686 requires /lib/modules/2.6.12-1.1398_FC4xenU



Broken deps for x86_64
----------------------------------------------------------
	gnbd-kernel - 2.6.11.2-20050420.133124.FC4.43.x86_64 requires kernel = 0:2.6.12-1.1398_FC4
	gnbd-kernel - 2.6.11.2-20050420.133124.FC4.43.x86_64 requires /lib/modules/2.6.12-1.1398_FC4
	dlm-kernel - 2.6.11.5-20050601.152643.FC4.10.x86_64 requires kernel = 0:2.6.12-1.1398_FC4
	dlm-kernel - 2.6.11.5-20050601.152643.FC4.10.x86_64 requires /lib/modules/2.6.12-1.1398_FC4
	valgrind-callgrind - 0.9.11-1.i386 requires valgrind = 1:2.4.0
	GFS-kernel-smp - 2.6.11.8-20050601.152643.FC4.9.x86_64 requires /lib/modules/2.6.12-1.1398_FC4smp
	GFS-kernel-smp - 2.6.11.8-20050601.152643.FC4.9.x86_64 requires kernel-smp = 0:2.6.12-1.1398_FC4
	gnbd-kernel-smp - 2.6.11.2-20050420.133124.FC4.43.x86_64 requires /lib/modules/2.6.12-1.1398_FC4smp
	gnbd-kernel-smp - 2.6.11.2-20050420.133124.FC4.43.x86_64 requires kernel-smp = 0:2.6.12-1.1398_FC4
	GFS-kernel - 2.6.11.8-20050601.152643.FC4.9.x86_64 requires kernel = 0:2.6.12-1.1398_FC4
	GFS-kernel - 2.6.11.8-20050601.152643.FC4.9.x86_64 requires /lib/modules/2.6.12-1.1398_FC4
	cman-kernel - 2.6.11.5-20050601.152643.FC4.9.x86_64 requires kernel = 0:2.6.12-1.1398_FC4
	cman-kernel - 2.6.11.5-20050601.152643.FC4.9.x86_64 requires /lib/modules/2.6.12-1.1398_FC4
	cman-kernel-smp - 2.6.11.5-20050601.152643.FC4.9.x86_64 requires /lib/modules/2.6.12-1.1398_FC4smp
	cman-kernel-smp - 2.6.11.5-20050601.152643.FC4.9.x86_64 requires kernel-smp = 0:2.6.12-1.1398_FC4
	dlm-kernel-smp - 2.6.11.5-20050601.152643.FC4.10.x86_64 requires /lib/modules/2.6.12-1.1398_FC4smp
	dlm-kernel-smp - 2.6.11.5-20050601.152643.FC4.10.x86_64 requires kernel-smp = 0:2.6.12-1.1398_FC4



Broken deps for ia64
----------------------------------------------------------
	rgmanager - 1.9.31-3.ia64 requires ccs



Broken deps for ppc64
----------------------------------------------------------
	evolution-webcal - 1.0.10-1.ppc64 requires libsoup-2.2.so.7()(64bit)
	system-config-keyboard - 1.2.6-2.noarch requires pyxf86config
	ppc64-utils - 0.7-9.ppc64 requires yaboot
	evolution-data-server - 1.0.4-3.ppc64 requires libgnutls.so.11()(64bit)
	evolution-data-server - 1.0.4-3.ppc64 requires libsoup-2.2.so.7()(64bit)
	dlm-kernel - 2.6.11.5-20050601.152643.FC4.10.ppc64 requires kernel = 0:2.6.12-1.1398_FC4
	dlm-kernel - 2.6.11.5-20050601.152643.FC4.10.ppc64 requires /lib/modules/2.6.12-1.1398_FC4
	gnbd-kernel - 2.6.11.2-20050420.133124.FC4.43.ppc64 requires kernel = 0:2.6.12-1.1398_FC4
	gnbd-kernel - 2.6.11.2-20050420.133124.FC4.43.ppc64 requires /lib/modules/2.6.12-1.1398_FC4
	cman-kernel - 2.6.11.5-20050601.152643.FC4.9.ppc64 requires kernel = 0:2.6.12-1.1398_FC4
	cman-kernel - 2.6.11.5-20050601.152643.FC4.9.ppc64 requires /lib/modules/2.6.12-1.1398_FC4
	system-config-mouse - 1.2.11-1.noarch requires pyxf86config
	gnome-python2-totem - 2.11.4-6.ppc64 requires mozilla >= 0:1.7.3
	firstboot - 1.3.45-1.noarch requires system-config-display



Broken deps for ppc
----------------------------------------------------------
	dlm-kernel - 2.6.11.5-20050601.152643.FC4.10.ppc requires kernel = 0:2.6.12-1.1398_FC4
	dlm-kernel - 2.6.11.5-20050601.152643.FC4.10.ppc requires /lib/modules/2.6.12-1.1398_FC4
	cman-kernel - 2.6.11.5-20050601.152643.FC4.9.ppc requires kernel = 0:2.6.12-1.1398_FC4
	cman-kernel - 2.6.11.5-20050601.152643.FC4.9.ppc requires /lib/modules/2.6.12-1.1398_FC4
	gnbd-kernel - 2.6.11.2-20050420.133124.FC4.43.ppc requires kernel = 0:2.6.12-1.1398_FC4
	gnbd-kernel - 2.6.11.2-20050420.133124.FC4.43.ppc requires /lib/modules/2.6.12-1.1398_FC4
	GFS-kernel - 2.6.11.8-20050601.152643.FC4.9.ppc requires kernel = 0:2.6.12-1.1398_FC4
	GFS-kernel - 2.6.11.8-20050601.152643.FC4.9.ppc requires /lib/modules/2.6.12-1.1398_FC4



Broken deps for s390x
----------------------------------------------------------
	gnome-python2-libwnck - 2.10.0-2.1.s390x requires libwnck-1.so.16()(64bit)
	gnome-python2-nautilus-cd-burner - 2.10.0-2.1.s390x requires nautilus-cd-burner >= 0:2.9.4
	gnome-python2-nautilus-cd-burner - 2.10.0-2.1.s390x requires libnautilus-burn.so.1()(64bit)



Broken deps for s390
----------------------------------------------------------
	gnome-python2-libwnck - 2.10.0-2.1.s390 requires libwnck-1.so.16
	lvm2 - 2.01.14-1.0.s390 requires kernel >= 0:2.6
	selinux-policy-targeted - 1.25.4-4.noarch requires kernel >= 0:2.6.11-1.1219
	prelink - 0.3.5-2.s390 requires kernel >= 0:2.4.10
	selinux-policy-targeted-sources - 1.25.4-4.noarch requires kernel >= 0:2.6.11-1.1219
	selinux-policy-strict-sources - 1.25.4-4.noarch requires kernel >= 0:2.6.11-1.1219
	initscripts - 8.11.1-1.s390 requires kernel >= 0:2.6
	selinux-policy-strict - 1.25.4-4.noarch requires kernel >= 0:2.6.11-1.1219
	gnome-python2-nautilus-cd-burner - 2.10.0-2.1.s390 requires nautilus-cd-burner >= 0:2.9.4
	gnome-python2-nautilus-cd-burner - 2.10.0-2.1.s390 requires libnautilus-burn.so.1




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]