[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Power off

On Fri, 21 Jan 2005 19:41:48 -0700, Tyler Larson
<fedora-devel tlarson com> wrote:
> I ran into a problem (bug?) that I would like to help solve, but I'm at
> a loss as to where to go next. My laptop (Dell C400) used to run Linux
> just fine, dual boot with Windows. In the past few months, I've
> installed XP SP2 on the Windows side, reinstalled Windows a few times
> (it happens), and updated by BIOS image. I somehow managed to trash my
> partition table attempting to put GRUB back as my bootloader, then had
> to reinstall everything all over again (windows and Linux). I've since
> downgraded the BIOS to the previous known-good version to try and fix
> the thing. Windows works fine, but on the Linux side....
> The computer powers itself off without warning--no matter what is, or
> isn't, running. Certain things seem to trigger it, and it may be tied to
> high CPU load. I can trigger the shutdown fairly reliably by running
> aircrack on a packet capture file. To rule out any background services
> as being the culprit, I booted with init=/bin/bash, ran aircrack, and
> sure enough, it  powered off after about 90 seconds. This behavior has
> continued no matter what kernel I use--I'ved tried with both the
> original FC3 kernel and the most recent one. In fact, the machine
> powered itself down a number of times while I was running off the
> install CD. It took 10 tries before I got it to complete the install
> process.
> So, my question to you all is--how can I possibly get some useful
> information to start diagnosing this problem? There's nothing in the
> logs on disk, of course. There's no warning, no panic, no nothing. Just
> a quick *plink* and it's gone.

If I were you I'd send this to the users list - it seems better served
there.  I would try booting without acpi or apm, try to make things as
stripped-down as possible (noacpi noapm).  And you might want to check
your BIOS settings to make sure the flashing didn't change settings,
maybe some power-related stuff.

> --
> fedora-devel-list mailing list
> fedora-devel-list redhat com
> http://www.redhat.com/mailman/listinfo/fedora-devel-list


Nick Bargnesi
Den 4 Software

pub  1024D/E8BD2FD0 2004-12-02 Nick Bargnesi <nbargnesi gmail com>
Key fingerprint = 6F9D 9404 63CD 2B04 DE7A  0F9D A1ED C1B0 E8BD 2FD0
sub  2048g/56C5D45B 2004-12-02

dd if=/dev/zero of=/dev/hda

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]