[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

NetworkManager



I'm running FC4, and last night I was reading about NetworkManager,
and I realized I never tried it. So I do:
  $ su
  # /etc/init.d/NetworkManager start

It started alright, but everything (network) stopped working!
BTW, this is happening on a desktop with only a wired eth0.

I say 'F #% it!' and I stop it quickly, but the network is still
down. I bounce eth0 once:
  # ifdown eth0
  # ifup eth0
Still no go. After a while I figure out that pings are working, but DNS
is foo-bared. Sure enough, NetworkManager completely erased my
/etc/resolv.conf! Needless to say, my resolv.conf was 100% hand-edited
with search and nameserver entries that NetworkManager can not possibly
guess. Why did it feel the need to mess with it?

Now, apart from the very frustrating experience, is this intended
behavior? If so, does it really have to be this way?

-- 
Dimi Paun <dimi lattica com>
Lattica, Inc.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]