[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Yum Upgrade Faq




Using a similar procedure to the FAQ, which included everything but the yum update yum, I did yum upgrade and get an error - It is looking for libpython, which is installed.

#yum upgrade --> Running transaction check
--> Processing Dependency: libpython2.3.so.1.0 for package: koffice
--> Finished Dependency Resolution
Error: Missing Dependency: libpython2.3.so.1.0 is needed by package koffice
# rpm -ql python | grep libpython2.3.so.1.0
/usr/lib/libpython2.3.so.1.0
# rpm -q yum
yum-2.2.0-0.fc3


I removed koffice, upgraded yum and am trying again.

On Tue, 14 Jun 2005, David Hollis wrote:

On Tue, 2005-06-14 at 15:56 -0400, David Hollis wrote:
On Tue, 2005-06-14 at 13:11 -0400, seth vidal wrote:
On Tue, 2005-06-14 at 13:00 -0400, David Hollis wrote:
On Mon, 2005-06-13 at 02:08 -0400, seth vidal wrote:
I've added a wiki page here:
http://fedoraproject.org/wiki/YumUpgradeFaq

It's about upgrading from release to release via yum. If you find any
other odd gotchas - add them there.

-sv


I'm finding that even trying to upgrade yum i have problems with
openoffice due to the package name changes.  I have:

libdb_cxx-4.2.so needed by openoffice.org-libs
libedataserver.so.3 needed by openoffice.org
libebook.so.8 needed by openoffice.org

Looks like I'll need to manually install openoffice.org-core to take
care of those

what're you upgrading FROM? Fc3?

Yep, FC3.


And for reference, I had version 1.1.3-11.5.0.fc3 installed.




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]