[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

rawhide report: 20050630 changes



New package dtdparser
	A Java DTD Parser

New package objectweb-deploysched
	ObjectWeb scheduling framework


 
Updated Packages:

NetworkManager-0.4-33.cvs20050629
---------------------------------
* Wed Jun 29 2005 David Zeuthen <davidz redhat com> - 0.4-33.cvs20050629
- Update to latest CVS to get latest VPN interface settings to satisfy
  BuildReq for NetworkManager-vpnc in Fedora Extras Development
- Latest CVS also contains various bug- and UI-fixes

* Fri Jun 17 2005 Dan Williams <dcbw redhat com> - 0.4-32.cvs20050617
- Update to latest CVS
	o VPN connection import/export capability
	o Fix up some menu item names
- Move nm-vpn-properties.glade to the gnome subpackage

* Thu Jun 16 2005 Dan Williams <dcbw redhat com> - 0.4-31.cvs20050616
- Update to latest CVS
	o Clean up wording in Wireless Network Discovery menu
	o Robert Love's applet beautify patch

anaconda-10.3.0.3-1
-------------------
* Wed Jun 29 2005 Chris Lumens <clumens redhat com> 10.3.0.3-1
- Mount "auto" filesystems on upgrade (#160986).
- Add cairo for new pango/gtk (katzj).
- Delete labels on swap and ext3 partitions before formatting.
- Remove langsupport keyword from kickstart.

binutils-2.15.94.0.2.2-2.1
--------------------------
* Wed Jun 29 2005 Jakub Jelinek <jakub redhat com> 2.15.94.0.2.2-2.1
- further bfd, readelf and binutils robustification (CAN-2005-1704, #158680)

gail-1.8.4-1
------------
* Tue Jun 28 2005 Matthias Clasen <mclasen redhat com> 1.8.4-1
- Update to 1.8.4

geronimo-specs-0:1.0-0.M2.2jpp_3fc
----------------------------------
* Wed Jun 29 2005 Gary Benson <gbenson at redhat.com> 0:1.0-0.M2.2jpp_3fc
- Add dependency on the main package to the compatibility subpackage.

hplip-0.9.3-7
-------------
* Thu Jun 30 2005 Tim Waugh <twaugh redhat com> 0.9.3-7
- Rebuild to get Python modules precompiled.

kde-i18n-1:3.4.1-1
------------------
* Wed Jun 29 2005 Than Ngo <than redhat com> 1:3.4.1-1 
- 3.4.1

* Thu Mar 03 2005 Than Ngo <than redhat com> 1:3.4.0-0.rc1.2
- fix build problem

* Tue Mar 01 2005 Than Ngo <than redhat com> 1:3.4.0-0.rc1.1
- 3.4.0 rc1

kdeutils-6:3.4.1-1
------------------
* Thu Jun 16 2005 Than Ngo <than redhat com> 6:3.4.1-1
- 3.4.1

* Fri Mar 18 2005 Than Ngo <than redhat com> 6:3.4.0-1
- 3.4.0

* Fri Mar 04 2005 Than Ngo <than redhat com> 6:3.4.0-0.rc1.2
- rebuilt against gcc-4.0.0-0.31

kdevelop-9:3.2.1-1
------------------
* Wed Jun 29 2005 Than Ngo <than redhat com> 9:3.2.1-1
- 3.2.1
- fix gcc4 build problem

* Wed Apr 13 2005 Than Ngo <than redhat com> 9:3.2.0-2
- fix wrong qtdoc path

* Fri Mar 18 2005 Than Ngo <than redhat com> 9:3.2.0-1
- 3.2.0

kdewebdev-6:3.4.1-1
-------------------
* Wed Jun 29 2005 Than Ngo <than redhat com> 6:3.4.1-1
- 3.4.1
- fix gcc4 build problem

* Wed May 04 2005 Than Ngo <than redhat com> 6:3.4.0-3
- apply patch to fix CAN-2005-0754, Kommander untrusted code execution,
  thanks to KDE security team

* Tue Apr 19 2005 Than Ngo <than redhat com> 6:3.4.0-2
- add kdesdk in buildrequires #155054

lftp-3.2.1-1
------------
* Thu Jun 30 2005 Warren Togami <wtogami redhat com> 3.2.1-1
- 3.2.1

libselinux-1.24.1-1
-------------------
* Wed Jun 29 2005 Dan Walsh <dwalsh redhat com> 1.24.1-1
- Update from NSA
	* Merged security_setupns() from Chad Sellers.
- fix selinuxenabled man page

libsepol-1.6-1
--------------
* Wed Jun 29 2005 Dan Walsh <dwalsh redhat com> 1.6-1
- Upgrade to latest from NSA
	* Updated version for release.

libtiff-3.7.2-1
---------------
* Wed Jun 29 2005 Matthias Clasen <mclasen redhat com> - 3.7.2-1
- Update to 3.7.2
- Drop upstreamed patches

logwatch-6.1.2-2
----------------
* Wed Jun 29 2005 Ivana Varekova <varekova redhat com> 6.1.2-2
- fix bug 161973 - The logwatch yum service doesn't properly 
show removed entries
- used patch created by Dean Earley (patch5)

monolog-0:1.8.6-1jpp_4fc
------------------------
* Wed Jun 29 2005 Gary Benson <gbenson redhat com> 0:1.8.6-1jpp_4fc
- Also build ow_util_io.jar, as required by medor.

nautilus-cd-burner-2.8.3-6
--------------------------
* Wed Oct 20 2004 Alexander Larsson <alexl redhat com> - 2.8.3-6
- Make user own the dirs in burn:/// (#135151)

* Tue Oct 12 2004 Alexander Larsson <alexl redhat com> - 2.8.3-5
- Make unmount patch slighly better

* Fri Oct 08 2004 Alexander Larsson <alexl redhat com> - 2.8.3-4
- Add patch to unmount if needed (#107544)

openoffice.org-1:1.9.112-2.2.0.fc5
----------------------------------
* Wed Jun 29 2005 Caolan McNamara <caolanm redhat com> - 1:1.9.112-2
- wrong userdir
- allow fallbacks for translations with partial support file coverage
- rh#160301# tweak fontconfig patch to ignore opensymbol/starsymbol

openssh-4.1p1-3
---------------
* Wed Jun 29 2005 Tomas Mraz <tmraz redhat com> 4.1p1-3
- fix small regression caused by the nologin patch (#161956)
- fix race in getpeername error checking (mindrot #1054)

policycoreutils-1.24-1
----------------------
* Wed Jun 29 2005 Dan Walsh <dwalsh redhat com> 1.24-1
- Update to match NSA
	* Updated version for release.

* Tue Jun 14 2005 Dan Walsh <dwalsh redhat com> 1.23.11-4
- Fix Ivan's patch for user role changes

rdesktop-1.4.1-1.fc5
--------------------
* Thu Jun 30 2005 Warren Togami <wtogami redhat com> - 1.4.1-1
- 1.4.1

selinux-policy-strict-1.24-1
----------------------------
* Wed Jun 29 2005 Dan Walsh <dwalsh redhat com> 1.24-1
- Upgrade from NSA
	* Updated version for release.

* Mon Jun 27 2005 Dan Walsh <dwalsh redhat com> 1.23.18-22
- Add additional http ports
- Force make reload when sourses installed

selinux-policy-targeted-1.24-1
------------------------------
* Wed Jun 29 2005 Dan Walsh <dwalsh redhat com> 1.24-1
- Upgrade from NSA
	* Updated version for release.

* Mon Jun 27 2005 Dan Walsh <dwalsh redhat com> 1.23.18-22
- Add additional http ports
- Force make reload when sourses installed

setarch-1.8-1
-------------
* Thu Jun 30 2005 Jindrich Novy <jnovy redhat com> 1.8-1
- fix possible segfault when parsing unknown arguments (#161975)
- print wanings when unknown arguments are passed
- add FDPIC_FUNCPTRS personality

system-config-display-1.0.30-2
------------------------------
* Wed Jun 29 2005 Soren Sandmann <sandmann redhat com> 1.0.30-2
- Build

* Mon Jun 27 2005 Soren Sandmann <sandmann redhat com> 1.0.30-1
- Add ppc64 to ExcludeArchs

totem-1.1.2-1
-------------
* Wed Jun 29 2005 John (J5) Palmieri <johnp redhat com> - 1.1.2-1
- Update to upstream version 1.1.2

vsftpd-2.0.3-6
--------------
* Thu Jun 30 2005 Radek Vokal <rvokal redhat com> 2.0.3-6
- start in background as default, init script changed (#158714)










Broken deps for ia64
----------------------------------------------------------
	xalan-j2-xsltc - 2.6.0-2jpp_1fc.noarch requires jaxp_parser_impl
	xalan-j2-xsltc - 2.6.0-2jpp_1fc.noarch requires regexp
	xdoclet - 1.2.2-2jpp_1fc.noarch requires xml-commons-apis
	xdoclet - 1.2.2-2jpp_1fc.noarch requires jakarta-commons-collections
	xdoclet - 1.2.2-2jpp_1fc.noarch requires jakarta-commons-logging
	axis - 1.2.1-1jpp_1fc.noarch requires jakarta-commons-logging
	axis - 1.2.1-1jpp_1fc.noarch requires java
	avalon-logkit - 1.2-2jpp_4fc.noarch requires servlet
	jakarta-commons-discovery - 1:0.3-1jpp_1fc.noarch requires jakarta-commons-logging >= 0:1.0.1
	jakarta-taglibs-standard - 1.1.1-4jpp_1fc.noarch requires servletapi5 >= 0:5.0.16
	p6spy - 1.3-2jpp_1fc.noarch requires regexp
	geronimo-specs - 1.0-0.M2.2jpp_1fc.noarch requires servletapi5
	geronimo-specs - 1.0-0.M2.2jpp_1fc.noarch requires mx4j >= 0:2.0.1
	jakarta-commons-validator - 1.1.3-1jpp_2fc.noarch requires jakarta-commons-logging >= 0:1.0.2
	jakarta-commons-validator - 1.1.3-1jpp_2fc.noarch requires xml-commons-apis
	jakarta-commons-validator - 1.1.3-1jpp_2fc.noarch requires jakarta-commons-beanutils >= 0:1.5
	jakarta-commons-validator - 1.1.3-1jpp_2fc.noarch requires jakarta-commons-collections >= 0:2.1
	jakarta-commons-validator - 1.1.3-1jpp_2fc.noarch requires jakarta-commons-digester >= 0:1.3
	jakarta-commons-httpclient - 1:3.0-0.rc2.0jpp_1fc.noarch requires jakarta-commons-logging >= 0:1.0.3
	jacorb - 2.2-3jpp_1fc.noarch requires tanukiwrapper
	bcel - 5.1-1jpp_4fc.noarch requires regexp
	jakarta-commons-cli - 1.0-6jpp_1fc.noarch requires jakarta-commons-logging
	rgmanager - 1.9.31-3.ia64 requires ccs
	jonas - 4.3.3-1jpp_3fc.noarch requires xerces-j2 >= 0:2.6.2
	jonas - 4.3.3-1jpp_3fc.noarch requires ant >= 0:1.6.2
	jonas - 4.3.3-1jpp_3fc.noarch requires jakarta-commons-beanutils >= 0:1.7.0
	jonas - 4.3.3-1jpp_3fc.noarch requires jakarta-commons-logging >= 0:1.0.4
	jonas - 4.3.3-1jpp_3fc.noarch requires servletapi5
	jonas - 4.3.3-1jpp_3fc.noarch requires carol = 0:1.8.9.3
	jonas - 4.3.3-1jpp_3fc.noarch requires jta >= 0:1.0.1
	jonas - 4.3.3-1jpp_3fc.noarch requires struts >= 0:1.2.4
	jonas - 4.3.3-1jpp_3fc.noarch requires tomcat5 >= 0:5.0.30
	jonas - 4.3.3-1jpp_3fc.noarch requires mx4j >= 1:3.0.1-1jpp_2fc
	jonas - 4.3.3-1jpp_3fc.noarch requires jakarta-commons-el
	jonas - 4.3.3-1jpp_3fc.noarch requires jakarta-commons-digester >= 0:1.6
	jonas - 4.3.3-1jpp_3fc.noarch requires xml-commons-apis >= 0:1.0
	jonas - 4.3.3-1jpp_3fc.noarch requires jakarta-commons-collections >= 0:3.1
	jonas - 4.3.3-1jpp_3fc.noarch requires java >= 0:1.4.2
	jonas - 4.3.3-1jpp_3fc.noarch requires jakarta-commons-modeler >= 0:1.1
	jonas - 4.3.3-1jpp_3fc.noarch requires jasper5
	jonas - 4.3.3-1jpp_3fc.noarch requires regexp
	xalan-j2-demo - 2.6.0-2jpp_1fc.noarch requires servlet
	xml-commons-resolver - 1.1-1jpp_5fc.noarch requires jaxp_parser_impl
	xml-commons-resolver - 1.1-1jpp_5fc.noarch requires xml-commons-apis
	log4j - 1.2.8-7jpp_5fc.noarch requires xml-commons-apis
	log4j - 1.2.8-7jpp_5fc.noarch requires jaxp_parser_impl
	velocity - 1.4-3jpp_1fc.noarch requires servletapi5
	velocity - 1.4-3jpp_1fc.noarch requires jakarta-commons-collections
	jakarta-commons-fileupload - 1:1.0-3jpp_1fc.noarch requires servletapi5
	hsqldb - 1.73.0-2jpp_1fc.noarch requires servletapi5
	jgroups - 2.2.6-1jpp_1fc.noarch requires jaxp_parser_impl
	jgroups - 2.2.6-1jpp_1fc.noarch requires jakarta-commons-logging
	java-1.4.2-gcj-compat-devel - 1.4.2.0-11jpp.noarch requires ecj
	jakarta-commons-pool - 1.2-2jpp_2fc.noarch requires jakarta-commons-collections >= 0:2.0
	xalan-j2 - 2.6.0-2jpp_1fc.noarch requires jaxp_parser_impl
	castor-demo - 0.9.5-1jpp_1fc.noarch requires servletapi5
	xjavadoc - 1.1-1jpp_1fc.noarch requires jakarta-commons-collections
	xjavadoc - 1.1-1jpp_1fc.noarch requires xml-commons-apis
	xjavadoc - 1.1-1jpp_1fc.noarch requires jakarta-commons-logging
	joram - 4.1.5-1jpp_2fc.noarch requires jmxri
	joram - 4.1.5-1jpp_2fc.noarch requires xerces-j2
	joram - 4.1.5-1jpp_2fc.noarch requires java >= 0:1.4
	joram - 4.1.5-1jpp_2fc.noarch requires regexp
	joram - 4.1.5-1jpp_2fc.noarch requires jta
	jakarta-commons-dbcp - 1.2.1-3jpp_2fc.noarch requires jakarta-commons-collections >= 0:2.0
	wsdl4j - 1.5.1-1jpp_1fc.noarch requires jaxp_parser_impl
	wsdl4j - 1.5.1-1jpp_1fc.noarch requires java
	avalon-framework - 4.1.4-2jpp_5fc.noarch requires xml-commons-apis
	jessie - 1.0.0-8.noarch requires java >= 0:1.4
	castor - 0.9.5-1jpp_1fc.noarch requires xerces-j2
	castor - 0.9.5-1jpp_1fc.noarch requires regexp
	castor - 0.9.5-1jpp_1fc.noarch requires jta



Broken deps for s390
----------------------------------------------------------
	castor - 0.9.5-1jpp_1fc.noarch requires xerces-j2
	castor - 0.9.5-1jpp_1fc.noarch requires regexp
	castor - 0.9.5-1jpp_1fc.noarch requires jta
	hal - 0.5.2-2.s390 requires kernel >= 0:2.6.11
	selinux-policy-targeted-sources - 1.24-1.noarch requires kernel >= 0:2.6.11-1.1219
	velocity - 1.4-3jpp_1fc.noarch requires servletapi5
	velocity - 1.4-3jpp_1fc.noarch requires jakarta-commons-collections
	jessie - 1.0.0-8.noarch requires java >= 0:1.4
	jacorb - 2.2-3jpp_1fc.noarch requires tanukiwrapper
	gnome-python2-nautilus-cd-burner - 2.10.0-2.1.s390 requires nautilus-cd-burner >= 0:2.9.4
	gnome-python2-nautilus-cd-burner - 2.10.0-2.1.s390 requires libnautilus-burn.so.1
	quota - 1:3.12-6.s390 requires kernel >= 0:2.4
	jakarta-taglibs-standard - 1.1.1-4jpp_1fc.noarch requires servletapi5 >= 0:5.0.16
	geronimo-specs - 1.0-0.M2.2jpp_1fc.noarch requires servletapi5
	geronimo-specs - 1.0-0.M2.2jpp_1fc.noarch requires mx4j >= 0:2.0.1
	jakarta-commons-validator - 1.1.3-1jpp_2fc.noarch requires jakarta-commons-logging >= 0:1.0.2
	jakarta-commons-validator - 1.1.3-1jpp_2fc.noarch requires xml-commons-apis
	jakarta-commons-validator - 1.1.3-1jpp_2fc.noarch requires jakarta-commons-beanutils >= 0:1.5
	jakarta-commons-validator - 1.1.3-1jpp_2fc.noarch requires jakarta-commons-collections >= 0:2.1
	jakarta-commons-validator - 1.1.3-1jpp_2fc.noarch requires jakarta-commons-digester >= 0:1.3
	jgroups - 2.2.6-1jpp_1fc.noarch requires jaxp_parser_impl
	jgroups - 2.2.6-1jpp_1fc.noarch requires jakarta-commons-logging
	initscripts - 8.11.1-1.s390 requires kernel >= 0:2.6
	java-1.4.2-gcj-compat-devel - 1.4.2.0-11jpp.noarch requires ecj
	xml-commons-resolver - 1.1-1jpp_5fc.noarch requires jaxp_parser_impl
	xml-commons-resolver - 1.1-1jpp_5fc.noarch requires xml-commons-apis
	xdoclet - 1.2.2-2jpp_1fc.noarch requires xml-commons-apis
	xdoclet - 1.2.2-2jpp_1fc.noarch requires jakarta-commons-collections
	xdoclet - 1.2.2-2jpp_1fc.noarch requires jakarta-commons-logging
	prelink - 0.3.5-1.s390 requires kernel >= 0:2.4.10
	bcel - 5.1-1jpp_4fc.noarch requires regexp
	jakarta-commons-pool - 1.2-2jpp_2fc.noarch requires jakarta-commons-collections >= 0:2.0
	jakarta-commons-fileupload - 1:1.0-3jpp_1fc.noarch requires servletapi5
	castor-demo - 0.9.5-1jpp_1fc.noarch requires servletapi5
	selinux-policy-strict-sources - 1.24-1.noarch requires kernel >= 0:2.6.11-1.1219
	axis - 1.2.1-1jpp_1fc.noarch requires jakarta-commons-logging
	axis - 1.2.1-1jpp_1fc.noarch requires java
	log4j - 1.2.8-7jpp_5fc.noarch requires xml-commons-apis
	log4j - 1.2.8-7jpp_5fc.noarch requires jaxp_parser_impl
	avalon-framework - 4.1.4-2jpp_5fc.noarch requires xml-commons-apis
	hsqldb - 1.73.0-2jpp_1fc.noarch requires servletapi5
	avalon-logkit - 1.2-2jpp_4fc.noarch requires servlet
	joram - 4.1.5-1jpp_2fc.noarch requires jmxri
	joram - 4.1.5-1jpp_2fc.noarch requires xerces-j2
	joram - 4.1.5-1jpp_2fc.noarch requires java >= 0:1.4
	joram - 4.1.5-1jpp_2fc.noarch requires regexp
	joram - 4.1.5-1jpp_2fc.noarch requires jta
	nautilus-cd-burner - 2.8.3-6.s390 requires libdbus-1.so.0
	nautilus-cd-burner - 2.8.3-6.s390 requires libhal.so.0
	libpcap - 14:0.8.3-14.s390 requires kernel >= 0:2.2.0
	lvm2 - 2.01.12-1.0.s390 requires kernel >= 0:2.6
	jakarta-commons-cli - 1.0-6jpp_1fc.noarch requires jakarta-commons-logging
	nfs-utils - 1.0.7-8.s390 requires kernel >= 0:2.2.14
	xalan-j2 - 2.6.0-2jpp_1fc.noarch requires jaxp_parser_impl
	p6spy - 1.3-2jpp_1fc.noarch requires regexp
	dhcp - 10:3.0.2-14.s390 requires kernel >= 0:2.2.18
	xalan-j2-xsltc - 2.6.0-2jpp_1fc.noarch requires jaxp_parser_impl
	xalan-j2-xsltc - 2.6.0-2jpp_1fc.noarch requires regexp
	jakarta-commons-httpclient - 1:3.0-0.rc2.0jpp_1fc.noarch requires jakarta-commons-logging >= 0:1.0.3
	jakarta-commons-discovery - 1:0.3-1jpp_1fc.noarch requires jakarta-commons-logging >= 0:1.0.1
	sound-juicer - 0.5.14-1.FC3.0.s390 requires libdbus-1.so.0
	sound-juicer - 0.5.14-1.FC3.0.s390 requires libhal.so.0
	sound-juicer - 0.5.14-1.FC3.0.s390 requires libmusicbrainz.so.2
	xalan-j2-demo - 2.6.0-2jpp_1fc.noarch requires servlet
	jakarta-commons-dbcp - 1.2.1-3jpp_2fc.noarch requires jakarta-commons-collections >= 0:2.0
	sysstat - 5.0.5-10.fc.s390 requires kernel >= 0:2.2.16-21
	wsdl4j - 1.5.1-1jpp_1fc.noarch requires jaxp_parser_impl
	wsdl4j - 1.5.1-1jpp_1fc.noarch requires java
	selinux-policy-strict - 1.24-1.noarch requires kernel >= 0:2.6.11-1.1219
	jonas - 4.3.3-1jpp_3fc.noarch requires xerces-j2 >= 0:2.6.2
	jonas - 4.3.3-1jpp_3fc.noarch requires ant >= 0:1.6.2
	jonas - 4.3.3-1jpp_3fc.noarch requires jakarta-commons-beanutils >= 0:1.7.0
	jonas - 4.3.3-1jpp_3fc.noarch requires jakarta-commons-logging >= 0:1.0.4
	jonas - 4.3.3-1jpp_3fc.noarch requires servletapi5
	jonas - 4.3.3-1jpp_3fc.noarch requires carol = 0:1.8.9.3
	jonas - 4.3.3-1jpp_3fc.noarch requires jta >= 0:1.0.1
	jonas - 4.3.3-1jpp_3fc.noarch requires struts >= 0:1.2.4
	jonas - 4.3.3-1jpp_3fc.noarch requires tomcat5 >= 0:5.0.30
	jonas - 4.3.3-1jpp_3fc.noarch requires mx4j >= 1:3.0.1-1jpp_2fc
	jonas - 4.3.3-1jpp_3fc.noarch requires jakarta-commons-el
	jonas - 4.3.3-1jpp_3fc.noarch requires jakarta-commons-digester >= 0:1.6
	jonas - 4.3.3-1jpp_3fc.noarch requires xml-commons-apis >= 0:1.0
	jonas - 4.3.3-1jpp_3fc.noarch requires jakarta-commons-collections >= 0:3.1
	jonas - 4.3.3-1jpp_3fc.noarch requires java >= 0:1.4.2
	jonas - 4.3.3-1jpp_3fc.noarch requires jakarta-commons-modeler >= 0:1.1
	jonas - 4.3.3-1jpp_3fc.noarch requires jasper5
	jonas - 4.3.3-1jpp_3fc.noarch requires regexp
	gkrellm - 2.2.7-1.s390 requires kernel >= 0:2.6.2
	xjavadoc - 1.1-1jpp_1fc.noarch requires jakarta-commons-collections
	xjavadoc - 1.1-1jpp_1fc.noarch requires xml-commons-apis
	xjavadoc - 1.1-1jpp_1fc.noarch requires jakarta-commons-logging
	selinux-policy-targeted - 1.24-1.noarch requires kernel >= 0:2.6.11-1.1219
	arptables_jf - 0.0.8-5.s390 requires kernel >= 0:2.4.0



Broken deps for s390x
----------------------------------------------------------
	joram - 4.1.5-1jpp_2fc.noarch requires jmxri
	joram - 4.1.5-1jpp_2fc.noarch requires xerces-j2
	joram - 4.1.5-1jpp_2fc.noarch requires java >= 0:1.4
	joram - 4.1.5-1jpp_2fc.noarch requires regexp
	joram - 4.1.5-1jpp_2fc.noarch requires jta
	p6spy - 1.3-2jpp_1fc.noarch requires regexp
	jgroups - 2.2.6-1jpp_1fc.noarch requires jaxp_parser_impl
	jgroups - 2.2.6-1jpp_1fc.noarch requires jakarta-commons-logging
	jakarta-taglibs-standard - 1.1.1-4jpp_1fc.noarch requires servletapi5 >= 0:5.0.16
	hal - 0.5.2-2.s390x requires kernel >= 0:2.6.11
	sysstat - 5.0.5-10.fc.s390x requires kernel >= 0:2.2.16-21
	selinux-policy-strict - 1.24-1.noarch requires kernel >= 0:2.6.11-1.1219
	bcel - 5.1-1jpp_4fc.noarch requires regexp
	jakarta-commons-discovery - 1:0.3-1jpp_1fc.noarch requires jakarta-commons-logging >= 0:1.0.1
	jakarta-commons-validator - 1.1.3-1jpp_2fc.noarch requires jakarta-commons-logging >= 0:1.0.2
	jakarta-commons-validator - 1.1.3-1jpp_2fc.noarch requires xml-commons-apis
	jakarta-commons-validator - 1.1.3-1jpp_2fc.noarch requires jakarta-commons-beanutils >= 0:1.5
	jakarta-commons-validator - 1.1.3-1jpp_2fc.noarch requires jakarta-commons-collections >= 0:2.1
	jakarta-commons-validator - 1.1.3-1jpp_2fc.noarch requires jakarta-commons-digester >= 0:1.3
	hsqldb - 1.73.0-2jpp_1fc.noarch requires servletapi5
	jacorb - 2.2-3jpp_1fc.noarch requires tanukiwrapper
	hal - 0.5.2-2.s390 requires kernel >= 0:2.6.11
	jakarta-commons-cli - 1.0-6jpp_1fc.noarch requires jakarta-commons-logging
	jakarta-commons-pool - 1.2-2jpp_2fc.noarch requires jakarta-commons-collections >= 0:2.0
	avalon-framework - 4.1.4-2jpp_5fc.noarch requires xml-commons-apis
	gkrellm - 2.2.7-1.s390x requires kernel >= 0:2.6.2
	geronimo-specs - 1.0-0.M2.2jpp_1fc.noarch requires servletapi5
	geronimo-specs - 1.0-0.M2.2jpp_1fc.noarch requires mx4j >= 0:2.0.1
	jakarta-commons-httpclient - 1:3.0-0.rc2.0jpp_1fc.noarch requires jakarta-commons-logging >= 0:1.0.3
	jakarta-commons-fileupload - 1:1.0-3jpp_1fc.noarch requires servletapi5
	lvm2 - 2.01.12-1.0.s390x requires kernel >= 0:2.6
	initscripts - 8.11.1-1.s390x requires kernel >= 0:2.6
	selinux-policy-targeted - 1.24-1.noarch requires kernel >= 0:2.6.11-1.1219
	avalon-logkit - 1.2-2jpp_4fc.noarch requires servlet
	jessie - 1.0.0-8.noarch requires java >= 0:1.4
	axis - 1.2.1-1jpp_1fc.noarch requires jakarta-commons-logging
	axis - 1.2.1-1jpp_1fc.noarch requires java
	libpcap - 14:0.8.3-14.s390x requires kernel >= 0:2.2.0
	castor - 0.9.5-1jpp_1fc.noarch requires xerces-j2
	castor - 0.9.5-1jpp_1fc.noarch requires regexp
	castor - 0.9.5-1jpp_1fc.noarch requires jta
	sound-juicer - 0.5.14-1.FC3.0.s390x requires libdbus-1.so.0()(64bit)
	sound-juicer - 0.5.14-1.FC3.0.s390x requires libmusicbrainz.so.2()(64bit)
	sound-juicer - 0.5.14-1.FC3.0.s390x requires libhal.so.0()(64bit)
	selinux-policy-strict-sources - 1.24-1.noarch requires kernel >= 0:2.6.11-1.1219
	xalan-j2-demo - 2.6.0-2jpp_1fc.noarch requires servlet
	jonas - 4.3.3-1jpp_3fc.noarch requires xerces-j2 >= 0:2.6.2
	jonas - 4.3.3-1jpp_3fc.noarch requires ant >= 0:1.6.2
	jonas - 4.3.3-1jpp_3fc.noarch requires jakarta-commons-beanutils >= 0:1.7.0
	jonas - 4.3.3-1jpp_3fc.noarch requires jakarta-commons-logging >= 0:1.0.4
	jonas - 4.3.3-1jpp_3fc.noarch requires servletapi5
	jonas - 4.3.3-1jpp_3fc.noarch requires carol = 0:1.8.9.3
	jonas - 4.3.3-1jpp_3fc.noarch requires jta >= 0:1.0.1
	jonas - 4.3.3-1jpp_3fc.noarch requires struts >= 0:1.2.4
	jonas - 4.3.3-1jpp_3fc.noarch requires tomcat5 >= 0:5.0.30
	jonas - 4.3.3-1jpp_3fc.noarch requires mx4j >= 1:3.0.1-1jpp_2fc
	jonas - 4.3.3-1jpp_3fc.noarch requires jakarta-commons-el
	jonas - 4.3.3-1jpp_3fc.noarch requires jakarta-commons-digester >= 0:1.6
	jonas - 4.3.3-1jpp_3fc.noarch requires xml-commons-apis >= 0:1.0
	jonas - 4.3.3-1jpp_3fc.noarch requires jakarta-commons-collections >= 0:3.1
	jonas - 4.3.3-1jpp_3fc.noarch requires java >= 0:1.4.2
	jonas - 4.3.3-1jpp_3fc.noarch requires jakarta-commons-modeler >= 0:1.1
	jonas - 4.3.3-1jpp_3fc.noarch requires jasper5
	jonas - 4.3.3-1jpp_3fc.noarch requires regexp
	xjavadoc - 1.1-1jpp_1fc.noarch requires jakarta-commons-collections
	xjavadoc - 1.1-1jpp_1fc.noarch requires xml-commons-apis
	xjavadoc - 1.1-1jpp_1fc.noarch requires jakarta-commons-logging
	nfs-utils - 1.0.7-8.s390x requires kernel >= 0:2.2.14
	libpcap - 14:0.8.3-14.s390 requires kernel >= 0:2.2.0
	xml-commons-resolver - 1.1-1jpp_5fc.noarch requires jaxp_parser_impl
	xml-commons-resolver - 1.1-1jpp_5fc.noarch requires xml-commons-apis
	velocity - 1.4-3jpp_1fc.noarch requires servletapi5
	velocity - 1.4-3jpp_1fc.noarch requires jakarta-commons-collections
	log4j - 1.2.8-7jpp_5fc.noarch requires xml-commons-apis
	log4j - 1.2.8-7jpp_5fc.noarch requires jaxp_parser_impl
	prelink - 0.3.5-1.s390x requires kernel >= 0:2.4.10
	xdoclet - 1.2.2-2jpp_1fc.noarch requires xml-commons-apis
	xdoclet - 1.2.2-2jpp_1fc.noarch requires jakarta-commons-collections
	xdoclet - 1.2.2-2jpp_1fc.noarch requires jakarta-commons-logging
	castor-demo - 0.9.5-1jpp_1fc.noarch requires servletapi5
	nautilus-cd-burner - 2.8.3-6.s390x requires libdbus-1.so.0()(64bit)
	nautilus-cd-burner - 2.8.3-6.s390x requires libhal.so.0()(64bit)
	gnome-python2-nautilus-cd-burner - 2.10.0-2.1.s390x requires nautilus-cd-burner >= 0:2.9.4
	gnome-python2-nautilus-cd-burner - 2.10.0-2.1.s390x requires libnautilus-burn.so.1()(64bit)
	arptables_jf - 0.0.8-5.s390x requires kernel >= 0:2.4.0
	xalan-j2-xsltc - 2.6.0-2jpp_1fc.noarch requires jaxp_parser_impl
	xalan-j2-xsltc - 2.6.0-2jpp_1fc.noarch requires regexp
	jakarta-commons-dbcp - 1.2.1-3jpp_2fc.noarch requires jakarta-commons-collections >= 0:2.0
	quota - 1:3.12-6.s390x requires kernel >= 0:2.4
	selinux-policy-targeted-sources - 1.24-1.noarch requires kernel >= 0:2.6.11-1.1219
	dhcp - 10:3.0.2-14.s390x requires kernel >= 0:2.2.18
	xalan-j2 - 2.6.0-2jpp_1fc.noarch requires jaxp_parser_impl
	wsdl4j - 1.5.1-1jpp_1fc.noarch requires jaxp_parser_impl
	wsdl4j - 1.5.1-1jpp_1fc.noarch requires java
	java-1.4.2-gcj-compat-devel - 1.4.2.0-11jpp.noarch requires ecj



Broken deps for ppc64
----------------------------------------------------------
	jonas - 4.3.3-1jpp_3fc.noarch requires xerces-j2 >= 0:2.6.2
	jonas - 4.3.3-1jpp_3fc.noarch requires ant >= 0:1.6.2
	jonas - 4.3.3-1jpp_3fc.noarch requires jakarta-commons-beanutils >= 0:1.7.0
	jonas - 4.3.3-1jpp_3fc.noarch requires jakarta-commons-logging >= 0:1.0.4
	jonas - 4.3.3-1jpp_3fc.noarch requires servletapi5
	jonas - 4.3.3-1jpp_3fc.noarch requires carol = 0:1.8.9.3
	jonas - 4.3.3-1jpp_3fc.noarch requires jta >= 0:1.0.1
	jonas - 4.3.3-1jpp_3fc.noarch requires struts >= 0:1.2.4
	jonas - 4.3.3-1jpp_3fc.noarch requires tomcat5 >= 0:5.0.30
	jonas - 4.3.3-1jpp_3fc.noarch requires mx4j >= 1:3.0.1-1jpp_2fc
	jonas - 4.3.3-1jpp_3fc.noarch requires jakarta-commons-el
	jonas - 4.3.3-1jpp_3fc.noarch requires jakarta-commons-digester >= 0:1.6
	jonas - 4.3.3-1jpp_3fc.noarch requires xml-commons-apis >= 0:1.0
	jonas - 4.3.3-1jpp_3fc.noarch requires jakarta-commons-collections >= 0:3.1
	jonas - 4.3.3-1jpp_3fc.noarch requires java >= 0:1.4.2
	jonas - 4.3.3-1jpp_3fc.noarch requires jakarta-commons-modeler >= 0:1.1
	jonas - 4.3.3-1jpp_3fc.noarch requires jasper5
	jonas - 4.3.3-1jpp_3fc.noarch requires regexp
	xml-commons-resolver - 1.1-1jpp_5fc.noarch requires jaxp_parser_impl
	xml-commons-resolver - 1.1-1jpp_5fc.noarch requires xml-commons-apis
	xalan-j2-demo - 2.6.0-2jpp_1fc.noarch requires servlet
	geronimo-specs - 1.0-0.M2.2jpp_1fc.noarch requires servletapi5
	geronimo-specs - 1.0-0.M2.2jpp_1fc.noarch requires mx4j >= 0:2.0.1
	bcel - 5.1-1jpp_4fc.noarch requires regexp
	castor-demo - 0.9.5-1jpp_1fc.noarch requires servletapi5
	velocity - 1.4-3jpp_1fc.noarch requires servletapi5
	velocity - 1.4-3jpp_1fc.noarch requires jakarta-commons-collections
	axis - 1.2.1-1jpp_1fc.noarch requires jakarta-commons-logging
	axis - 1.2.1-1jpp_1fc.noarch requires java
	avalon-framework - 4.1.4-2jpp_5fc.noarch requires xml-commons-apis
	jakarta-commons-pool - 1.2-2jpp_2fc.noarch requires jakarta-commons-collections >= 0:2.0
	rhpl - 0.167-1.ppc64 requires pyxf86config >= 0:0.3.2
	xjavadoc - 1.1-1jpp_1fc.noarch requires jakarta-commons-collections
	xjavadoc - 1.1-1jpp_1fc.noarch requires xml-commons-apis
	xjavadoc - 1.1-1jpp_1fc.noarch requires jakarta-commons-logging
	joram - 4.1.5-1jpp_2fc.noarch requires jmxri
	joram - 4.1.5-1jpp_2fc.noarch requires xerces-j2
	joram - 4.1.5-1jpp_2fc.noarch requires java >= 0:1.4
	joram - 4.1.5-1jpp_2fc.noarch requires regexp
	joram - 4.1.5-1jpp_2fc.noarch requires jta
	wsdl4j - 1.5.1-1jpp_1fc.noarch requires jaxp_parser_impl
	wsdl4j - 1.5.1-1jpp_1fc.noarch requires java
	ppc64-utils - 0.7-9.ppc64 requires yaboot
	system-config-mouse - 1.2.11-1.noarch requires pyxf86config
	system-config-keyboard - 1.2.6-2.noarch requires pyxf86config
	jakarta-commons-dbcp - 1.2.1-3jpp_2fc.noarch requires jakarta-commons-collections >= 0:2.0
	jakarta-commons-cli - 1.0-6jpp_1fc.noarch requires jakarta-commons-logging
	firstboot - 1.3.42-1.noarch requires system-config-display
	avalon-logkit - 1.2-2jpp_4fc.noarch requires servlet
	gnomemeeting - 1.0.2-8.ppc64 requires libpt.so.1.6.5()(64bit)
	gnomemeeting - 1.0.2-8.ppc64 requires libh323_linux_ppc64_r.so.1.13.4()(64bit)
	jakarta-commons-fileupload - 1:1.0-3jpp_1fc.noarch requires servletapi5
	log4j - 1.2.8-7jpp_5fc.noarch requires xml-commons-apis
	log4j - 1.2.8-7jpp_5fc.noarch requires jaxp_parser_impl
	xalan-j2-xsltc - 2.6.0-2jpp_1fc.noarch requires jaxp_parser_impl
	xalan-j2-xsltc - 2.6.0-2jpp_1fc.noarch requires regexp
	jakarta-commons-discovery - 1:0.3-1jpp_1fc.noarch requires jakarta-commons-logging >= 0:1.0.1
	java-1.4.2-gcj-compat-devel - 1.4.2.0-11jpp.noarch requires ecj
	jakarta-commons-httpclient - 1:3.0-0.rc2.0jpp_1fc.noarch requires jakarta-commons-logging >= 0:1.0.3
	p6spy - 1.3-2jpp_1fc.noarch requires regexp
	hsqldb - 1.73.0-2jpp_1fc.noarch requires servletapi5
	xdoclet - 1.2.2-2jpp_1fc.noarch requires xml-commons-apis
	xdoclet - 1.2.2-2jpp_1fc.noarch requires jakarta-commons-collections
	xdoclet - 1.2.2-2jpp_1fc.noarch requires jakarta-commons-logging
	jessie - 1.0.0-8.noarch requires java >= 0:1.4
	jakarta-commons-validator - 1.1.3-1jpp_2fc.noarch requires jakarta-commons-logging >= 0:1.0.2
	jakarta-commons-validator - 1.1.3-1jpp_2fc.noarch requires xml-commons-apis
	jakarta-commons-validator - 1.1.3-1jpp_2fc.noarch requires jakarta-commons-beanutils >= 0:1.5
	jakarta-commons-validator - 1.1.3-1jpp_2fc.noarch requires jakarta-commons-collections >= 0:2.1
	jakarta-commons-validator - 1.1.3-1jpp_2fc.noarch requires jakarta-commons-digester >= 0:1.3
	xalan-j2 - 2.6.0-2jpp_1fc.noarch requires jaxp_parser_impl
	jakarta-taglibs-standard - 1.1.1-4jpp_1fc.noarch requires servletapi5 >= 0:5.0.16
	jgroups - 2.2.6-1jpp_1fc.noarch requires jaxp_parser_impl
	jgroups - 2.2.6-1jpp_1fc.noarch requires jakarta-commons-logging
	castor - 0.9.5-1jpp_1fc.noarch requires xerces-j2
	castor - 0.9.5-1jpp_1fc.noarch requires regexp
	castor - 0.9.5-1jpp_1fc.noarch requires jta
	jacorb - 2.2-3jpp_1fc.noarch requires tanukiwrapper




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]